<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->
        <head>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600" rel="stylesheet">
    				
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>
<link rel="dns-prefetch" href="//nexus.ensighten.com/"/>
<link rel="dns-prefetch" href="//www.googletagservices.com/"/>
<link rel="dns-prefetch" href="//partner.googleadservices.com/"/>
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/"/>
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/"/>
<link rel="dns-prefetch" href="//plugin.mediavoice.com/"/>
<base href="https://www.hemeltoday.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman"/>
<meta name="build" content="480"/>
<meta name="responsive" content="true"/>
<style>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</style>

<meta name="category" content="Whats on">
<meta name="sitename" content="Hemel Gazette"/>
<meta name="page path" content="Hemel Gazette\Whats on"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Video"/>
        <title>Review: Alternative rock festival Slam Dunk makes a triumphant return - Hemel Gazette</title>
<meta name="robots" content="index">
<meta name="robots" content="ACAP allow-index">
<meta name="DC.subject" content="Music">

<script type="application/ld+json">

    {"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.hemeltoday.co.uk/whats-on/review-alternative-rock-festival-slam-dunk-makes-a-triumphant-return-1-8943616","headline":"Review: Alternative rock festival Slam Dunk makes a triumphant return","dateCreated":"2019-05-28T16:44:10Z","articleSection":"Whats on","creator":["David Jackson"],"keywords":["Music"]}
</script>
<meta name="description" content="David Jackson looks back on this weekend's Slam Dunk South festival at Hatfield House Park, Herts"/>
<meta property="og:description" content="David Jackson looks back on this weekend's Slam Dunk South festival at Hatfield House Park, Herts"/>
<meta property="og:title" content="Review: Alternative rock festival Slam Dunk makes a triumphant return"/>
<meta property="og:image" content='https://images-o.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.hemeltoday.co.uk/webimage/1.8943606.1559058974!/image/image.jpg'/>
<meta property="og:image:secure_url" content='https://images-a.jpimedia.uk/imagefetch/http://editorial.jpress.co.uk/mastheads/MCHG-masthead-share-img.png'/>
<meta property="og:url" content='https://www.hemeltoday.co.uk/whats-on/review-alternative-rock-festival-slam-dunk-makes-a-triumphant-return-1-8943616'/>
<meta property="og:type" content='article' />
<meta property="og:image:height" content="720"/>
<meta property="og:image:width" content="1200"/>

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thehhgazette" />
<script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.hemeltoday.co.uk/whats-on/review-alternative-rock-festival-slam-dunk-makes-a-triumphant-return-1-8943616"},"headline":"Review: Alternative rock festival Slam Dunk makes a triumphant return","image":{"@type":"ImageObject","url":"","height":441,"width":620},"datePublished":"2019-05-28T16:44:10Z","dateModified":"2019-05-28T16:44:10Z","author":{"@type":"Person","name":"David Jackson"},"publisher":{"@type":"Organization","name":"Hemel Gazette","logo":{"@type":"ImageObject","url":"https://www.hemeltoday.co.uk/assets/images/favicons/trad/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"David Jackson looks back on this weekend's Slam Dunk South festival at Hatfield House Park, Herts"}
</script><link rel="stylesheet" href="/assets/css/trad-core.css?v=480" /><link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-trad.css?v=480"/>
<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=480"/>
<link rel="stylesheet" href="/assets/css/trad/native-ad-preview-article--responsive.css?v=480"/>
<link rel="stylesheet" type="text/css" href="/assets/css/trad/widgets--responsive.css?v=480"/>
    <link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=480" media="print"/>
    <meta name="parsely-post-id" content="8943616" />
        <link rel="canonical" href="https://www.hemeltoday.co.uk/whats-on/review-alternative-rock-festival-slam-dunk-makes-a-triumphant-return-1-8943616"/>
                <link rel="amphtml" href="https://www.hemeltoday.co.uk/whats-on/review-alternative-rock-festival-slam-dunk-makes-a-triumphant-return-1-8943616/amp"/>
    <script type="text/javascript">var _jp_page={"pageId":"18943616","gpt":{"unitName":"8057/hemelonline.jp/whats-on","adPageTemplate":"article","adPageType":"Video","nav":"whats-on","RubiconAccountID":"11022","ftEnableGptApp":"true"},"weather":{"today":"lightshowers","tomorrow":"lightrain"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"https://www.facebook.com/HemelHempsteadGazette/","twitterUrl":"https://twitter.com/TheGazette_news","googlePlusUrl":"","yahooUrl":""},"appsLinks":{"googlePlayUrl":"","appleStoreUrl":""},"taboola":{"pageTemplate":"article"},"page_categories":["Whats on"],"page_author":"David Jackson","page_type":"Article","typekitId":"shk0xku","isEvolokEnabled":false,"isPremiumPage":false,"isPhotoArticlePage":false,"siteSection":"Site Root/Whats On/Music","additionalKeywords":""}
var current_page=1;var siteKey="hge",wtSiteCode="hge",platform="OAK",siteId="2.7489",build="480",siteStyle="3",siteName="Hemel Gazette",enableAlternativeNavigation="false";</script>
<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=480"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=480"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=480"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=480"></script>
<link rel="dns-prefetch" href="https://use.typekit.net/"/>
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
                
                                                                                                    <script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js"></script>
<script type="text/javascript">
    var cdm = "hemeltoday.co.uk";
    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }
    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "HGE";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|HGE";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;
    Coremetrics.coremetricsCategoryId = " ";
    cmSetClientID("50630000|HGE",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
                Coremetrics.coremetricsPageId = "HGE | Video: Review: Alternative rock festival Slam Dunk makes a triumphant return 8943616";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_--_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-280519 | 15:44-_-10-_-1627-_-9-_--_--_-OAK-_-Whats on-_--_--_--_--_--_-";
        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };
        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());
            return "" + day + month + year + " | " + hour + ":" + minutes;
        };
        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
                        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "Music");
        </script>

    
    <script type="text/javascript">function fetchCookie(cname){var name=cname+"=";var decodedCookie=decodeURIComponent(document.cookie);var ca=decodedCookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==' '){c=c.substring(1);}
if(c.indexOf(name)==0){return c.substring(name.length,c.length);}}
return"false";}</script>
<script type="text/javascript" src="
//nexus.ensighten.com/johnstonpress/production/Bootstrap.js
?v=480"></script>
     <link rel="alternate" type="application/rss+xml" title="What's On Feed" href="/rss/cmlink/1.7576773"/>
 <link rel="alternate" type="application/rss+xml" title="Arts & Entertainment Feed" href="/rss/cmlink/1.7576776"/>
 <link rel="alternate" type="application/rss+xml" title="Things to Do Feed" href="/rss/cmlink/1.8896811"/>
<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/trad/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/trad/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/trad/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/trad/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/trad/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/trad/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/trad/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/trad/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/trad/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/trad/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/trad/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/trad/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/trad/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
            
      			
                          
                  
        
      </head>
                        <body id="jp" class="color-scheme--green article-3columns ">
                    <script type="text/javascript">
            var TriggerPrompt = function () {
                var ARTICLE_URL = window.location.href;
                var CONTENT_ID = 'everything';
                var el = document.createElement('script');
                var url = 'https://survey.g.doubleclick.net/survey?site=_uyn2o4lfer6w64fz4wfwkg7atq' + '&url=' + encodeURIComponent(ARTICLE_URL) + (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') + '&random=' + (new Date).getTime() + '&after=1';
                el.setAttribute('src', url);
                var head = document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0];
                head.appendChild(el);
            };
            TriggerPrompt();
        </script>
        
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          		<!--ul class="header-commercial u-hide@mobile u-show@tablet"-->
	    <ul class="header-commercial">
					<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.hemeltoday.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.hemeltoday.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.hemeltoday.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.hemeltoday.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jplocalbusiness.co.uk/?ref=HHH&utm_source=hemel-hempstead-herald&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=top-nav"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			</ul>
        
      </nav>        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	<noscript><img src="" style="display:none"/></noscript>
                  
                        
        
        	            	            	<a href="/"><!-- Generator: Adobe Illustrator 19.2.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  --><svg class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 836.3 204.8" enable-background="new 0 0 836.3 204.8" xml:space="preserve"><g><path fill="#222222" d="M113,14.5c-11.9,1-13.3,2.1-13.3,16.1V98c0,13.8,1.6,15.1,13,16.3v5.7H64.4v-5.7c11.8-1,13.3-2.4,13.3-16.1	V65.3H39v32.9c0,14,1.4,15.1,12.6,16.1v5.7h-48v-5.7c11.6-1,13.2-2.3,13.2-16.1V30.6c0-14-1.6-15.1-13.7-16.1V8.8h48.1v5.7	C40.3,15.6,39,16.6,39,30.6v26h38.8v-26c0-14-1.6-15.1-12.6-16.1V8.8H113V14.5z"/><path fill="#222222" d="M178.3,104c-9.3,14.2-21.8,18-28.9,18c-21.8,0-34.1-17.3-34.1-36.9c0-14.5,6.2-25.6,12.1-31.7	c6.6-6.9,15.6-12.1,25.1-12.1c15.6,0,26.7,13.8,26.5,27.9c0,3.8-0.7,5.7-4.7,6.4c-2.4,0.5-22.8,2.1-38.8,2.8	c0.5,18.5,10.4,28.4,21.8,28.4c7.1,0,12.3-2.3,17.8-7.1L178.3,104z M136.4,70.5c6.8,0,12.6-0.2,19-0.5c2.8,0,3.6-0.9,3.6-4	c0-8.7-3.5-18-9.5-18C143.3,47.9,137.3,57.3,136.4,70.5z"/><path fill="#222222" d="M271.3,120v-5.4c6.9-0.9,8-1.7,8-12.3V70.6c0-12.3-5.2-15.8-10.9-15.8c-3.8,0-7.1,0.7-12.1,5.2	c0.2,2.6,0.3,4.7,0.3,6.6v36c0,10.2,0.9,10.9,8,11.9v5.4h-37.2v-5.4c7.3-1,8.1-1.6,8.1-11.9V70.3c0-11.3-4.7-15.6-11.1-15.6	c-4.2,0-7.8,1.7-11.8,5.2v42.8c0,10.2,1,10.9,7.4,11.9v5.4h-38.9v-5.4c9.7-1,10.4-1.7,10.4-12.5V64.7c0-10.2-0.2-10.9-8.1-12.6	v-4.5c9.3-1.2,20.1-3.6,29.3-6.4v12.5c2.9-2.3,5.4-4.2,8.7-6.4c5.4-3.5,9.5-5.9,15.1-5.9c9.2,0,15.6,5.9,18.3,13.2	c3.5-2.6,6.8-5,10.9-7.8c4.2-2.9,8.8-5.4,13.7-5.4c14.4,0,21.1,10.6,21.1,26.5v34.4c0,10.6,0.7,11.1,9,12.3v5.4H271.3z"/><path fill="#222222" d="M376.4,104c-9.3,14.2-21.8,18-28.9,18c-21.8,0-34.1-17.3-34.1-36.9c0-14.5,6.2-25.6,12.1-31.7	c6.6-6.9,15.6-12.1,25.1-12.1c15.6,0,26.7,13.8,26.5,27.9c0,3.8-0.7,5.7-4.7,6.4c-2.4,0.5-22.8,2.1-38.8,2.8	c0.5,18.5,10.4,28.4,21.8,28.4c7.1,0,12.3-2.3,17.8-7.1L376.4,104z M334.5,70.5c6.8,0,12.6-0.2,19-0.5c2.8,0,3.6-0.9,3.6-4	c0-8.7-3.5-18-9.5-18C341.4,47.9,335.3,57.3,334.5,70.5z"/><path fill="#222222" d="M377.4,120v-5.4c9.5-1.2,10.2-2.3,10.2-13.3V22.8c0-10.4-0.3-10.9-9.5-12.3V5.9c9.2-1,21.1-3.3,30.6-5.9	v101.3c0,11.6,0.9,12.3,10.4,13.3v5.4H377.4z"/><path fill="#222222" d="M533.9,36.4c-2.1-8.7-3.8-13.8-6.4-16.8c-2.8-2.9-7.1-3.8-14-3.8h-7.8v81.9c0,14.2,1.4,15.6,14.9,16.6v5.7	h-51.2v-5.7c13-1,14.4-2.4,14.4-16.6V15.8h-6.2c-9.5,0-13.2,1.2-15.8,4.5c-2.4,2.9-4.2,8.7-6.1,16.3h-5.9c0.7-11.4,1.7-23.4,1.9-32	h4.2c2.6,3.5,4.5,4.3,9.2,4.3h59.9c4,0,6.2-1,8.8-4.3h4.2c0.2,7.1,1,20.9,1.7,31.5L533.9,36.4z"/><path fill="#222222" d="M602.8,80.1c0,28-17.8,41.9-36.9,41.9c-25.1,0-37.2-19.9-37.2-38.6c0-28.6,20.3-42.1,37.7-42.1	C588.9,41.4,602.8,59.5,602.8,80.1z M552.1,77.4c0,21.6,5.5,38.1,15.4,38.1c5.9,0,11.9-4.8,11.9-30.3c0-23.2-5.5-37.2-15.1-37.2	C557.8,47.9,552.1,57.3,552.1,77.4z"/><path fill="#222222" d="M691.8,115.5c-4.8,0.7-19.6,2.8-31.9,6.6v-9.2l-8.5,5.9c-4,2.8-6.8,3.3-9.2,3.3c-14,0-32.4-12.3-32.4-37.7	c0-23.5,18.5-42.9,43.4-42.9c1.7,0,3.6,0.3,6.6,0.9V22.5c0-9.5-0.5-10.4-10.4-11.6v-5c10.7-1,24.1-3.5,31.5-5.9v99.2	c0,8.8,1,9.7,6.2,10.4l4.5,0.5V115.5z M659.9,57.5c-2.4-6.2-6.4-9-10.6-9c-3.8,0-15.9,4.2-15.8,31c0,20.9,10.9,29.8,18.5,29.8	c2.8,0,5-0.3,7.8-2.3V57.5z"/><path fill="#222222" d="M746.8,122c-4.2,0-7.6-1.6-9.7-3.6c-2.3-2.1-3.3-4.2-4-5.9c-5.4,3.8-13,9.5-17.1,9.5	c-13.8,0-22.2-11.4-22.2-21.6c0-8.8,3.8-13.8,12.3-17.1c8-3.1,22-7.8,26-11.4v-7.1c0-10-4.5-15.2-9.3-15.2c-2.6,0-4.3,0.9-6.2,3.3	c-1.7,2.3-3.1,6.1-4.3,11.6c-1,4.2-3.1,5.5-6.2,5.5c-4.5,0-10.9-3.5-10.9-8.3c0-2.8,1.9-5.2,5.7-8c6.8-4.7,17.5-10.7,27.7-12.3	c6.9,0,12.3,2.3,16.8,5.9c5.9,5,7.4,11.9,7.4,20.1v31c0,7.6,2.4,10,5.4,10c2.3,0,4-0.5,5.4-1l1.6,5.4L746.8,122z M732.1,78.8	c-3.1,1.7-6.1,3.6-9.2,5.5c-4.8,2.9-7.3,5.7-7.3,11.6c0,8.5,5.9,13,10.4,13c2.4,0,4.2-0.7,6.1-2.4V78.8z"/><path fill="#222222" d="M836.3,48.6c-8,1.4-9.3,3.1-13.2,12.6c-4.2,9.9-8.8,22.7-18,47.1c-10.2,27.9-13.3,38.4-15.6,46.7	c-1,4-3.3,5.2-6.4,5.2c-4.8,0-11.8-5-11.8-10.4c0-2.6,1.2-4.3,4.8-6.4c5.5-3.5,9.2-6.1,11.8-10.6c1.6-2.9,2.9-5.9,3.5-7.8	c0.3-2.6-0.2-5-1.2-8c-8.7-26.1-17.1-49.7-20.6-58c-3.1-7.6-4.8-9.7-11.9-10.6v-5.2H798v5.2c-8.3,1-8.3,2.9-6.4,9.3l11.8,37.9	c4.2-12.5,8.5-26.3,11.6-37.7c1.9-6.2,0.7-8.3-7.8-9.5v-5.2h29.1V48.6z"/></g><g><path fill="#222222" d="M23.6,164.8c7.2,1,12.2,4.3,12.2,10.7c0,4.8-2.5,8.2-6,10.3c-3.5,2.1-8.5,3-13.8,3H0v-2.3	c5-0.4,5.5-1,5.5-6.7v-26.4c0-5.6-0.4-6.2-5.1-6.6v-2.3h18.5c5.1,0,8.3,0.7,10.8,2.4c2.3,1.6,3.8,4.3,3.8,7.6	c0,6.3-5.2,9.2-9.9,10.1V164.8z M15.7,163.9c6,0,8.6-2.6,8.6-8.3c0-6.2-3.5-8.6-6.8-8.6c-1.4,0-2.2,0.3-2.6,0.8	c-0.5,0.4-0.7,1.4-0.7,3.2v13H15.7z M14.1,179.7c0,4.8,1.1,6.2,4.4,6.2c3.6-0.1,7.6-2.8,7.6-9.9c0-6.3-3.7-9.5-10.6-9.5h-1.4V179.7	z"/><path fill="#222222" d="M50,164.5c2.2-4.2,4.6-7.1,7.2-7.1c2.4,0,4.1,1.9,4.1,4.3c0,2.4-1.7,4.3-3.3,5c-0.9,0.3-1.5,0.2-2-0.2	c-1-0.9-1.8-1.4-2.8-1.4c-1.2,0-2.3,0.4-3.4,3v13.7c0,4.2,0.3,4.5,5,4.8v2.1H37.5v-2.1c3.5-0.3,3.9-0.8,3.9-4.8v-15.2	c0-3.7-0.4-4-3.4-4.8v-1.9c4.1-0.5,8.2-1.4,11.8-2.6v7.2H50z"/><path fill="#222222" d="M90.9,172.8c0,11.2-7.1,16.7-14.7,16.7c-10,0-14.8-7.9-14.8-15.4c0-11.4,8.1-16.8,15-16.8	C85.4,157.4,90.9,164.6,90.9,172.8z M70.7,171.7c0,8.6,2.2,15.2,6.1,15.2c2.3,0,4.8-1.9,4.8-12.1c0-9.2-2.2-14.8-6-14.8	C73,160,70.7,163.7,70.7,171.7z"/><path fill="#222222" d="M125.3,187c-3.9,0.5-7.9,1.4-11.9,2.5l-0.6-0.5v-4c-1,1-1.7,1.7-3,2.6c-1.9,1.2-3.5,1.9-5.7,1.9	c-5.5,0-8.3-3.8-8.3-9.5V165c0-3-0.2-3.3-3.5-4v-2c4-0.1,7.9-0.7,12.1-1.2c-0.1,2.9-0.2,6.5-0.2,10.5v10.1c0,4.5,2.1,6,4.3,6	c1.7,0,2.8-0.4,4.3-1.9v-17.1c0-3.4-0.1-3.7-3.8-4.3v-2c4-0.2,8-0.6,12.2-1.2v22.6c0,3.5,0.3,4.2,2.4,4.4l1.7,0.1V187z"/><path fill="#222222" d="M156.2,159c-0.4,1.3-1.5,3.2-2.5,4l-3.8-0.3c1.2,1.4,1.8,3.1,1.8,5.4c0,7-5.7,10.5-12.3,10.5	c-0.6,0-1.5-0.1-2.9-0.2c-0.6,0.5-1.1,1.3-1.1,2.1c0,1.1,1.1,2.6,3.9,2.6c2.2,0,4.1-0.1,6.2-0.1c5.1,0,9.9,2.1,9.9,8.1	c0,7.5-8.3,13.7-17.4,13.7c-8.4,0-12.3-4.4-12.3-8.2c0-1.4,0.6-2.3,1.9-3.4c1.4-1.2,3.7-2.6,5-3.6c-2.5-1-3.9-2.7-4.8-4	c-0.6-1-0.9-2.3-0.8-3.4c3.6-1.4,5.7-3.2,6.9-4.6c-3.9-1.4-6.6-4.8-6.6-9c0-7.6,6.4-11.2,12.6-11.2c3,0,5,0.6,7.2,1.9	c3.1-0.1,6.1-0.6,8.7-0.8L156.2,159z M134.3,191.3c-0.8,0.9-1.4,1.9-1.4,3.3c0,3.5,3.7,6.6,8.5,6.6c5,0,7.8-2.8,7.8-6.3	c0-2.5-1.5-3.7-3.5-4.3c-1.7-0.5-3.3-0.6-5.7-0.6C136.5,189.9,135.2,190.2,134.3,191.3z M135.8,167.4c0,5.2,1.7,8.6,4.4,8.6	c2.3-0.1,3.7-2.6,3.7-7.6c0-5-1.4-8.6-4.3-8.6C137.5,159.9,135.8,162.4,135.8,167.4z"/><path fill="#222222" d="M174.2,188.7v-2.1c2.9-0.5,3.2-0.8,3.2-4.8v-12.6c0-5-1.9-6.8-4.5-6.8c-1.6,0-3.1,0.5-4.5,1.9v17.5	c0,4.1,0.3,4.3,2.9,4.8v2.1h-15.5v-2.1c3.7-0.3,4.1-0.6,4.1-5v-31.9c0-4.1-0.2-4.1-3.7-4.5v-2c3.7-0.4,8.1-1.3,12.1-2.3v20.8	c2.1-2.1,5.2-4.3,8.6-4.3c5.8,0,8.8,4,8.8,11.1v13.1c0,4.3,0.3,4.5,3.6,5v2.1H174.2z"/><path fill="#222222" d="M204.2,188.8c-1.1,0.5-2.1,0.8-2.8,0.8c-4.9,0-7.9-2.4-7.9-8.6v-19.6h-3.9l-0.3-0.8l1.9-2.4h2.4v-4.8	l7.5-5.2l1,0.5v9.6h6.5c0.7,0.8,0.6,2.8-0.4,3.2H202v17.3c0,5.2,1.9,6.1,3.7,6.1c1.5,0,2.5-0.3,3.4-0.8l0.7,2.3L204.2,188.8z"/><path fill="#222222" d="M236.2,188.8c-1.1,0.5-2.1,0.8-2.8,0.8c-4.9,0-7.9-2.4-7.9-8.6v-19.6h-3.9l-0.3-0.8l1.9-2.4h2.4v-4.8	l7.5-5.2l1,0.5v9.6h6.5c0.7,0.8,0.6,2.8-0.4,3.2h-6.1v17.3c0,5.2,1.9,6.1,3.7,6.1c1.5,0,2.5-0.3,3.4-0.8l0.7,2.3L236.2,188.8z"/><path fill="#222222" d="M270.9,172.8c0,11.2-7.1,16.7-14.7,16.7c-10,0-14.8-7.9-14.8-15.4c0-11.4,8.1-16.8,15-16.8	C265.4,157.4,270.9,164.6,270.9,172.8z M250.7,171.7c0,8.6,2.2,15.2,6.1,15.2c2.3,0,4.8-1.9,4.8-12.1c0-9.2-2.2-14.8-6-14.8	C253,160,250.7,163.7,250.7,171.7z"/><path fill="#222222" d="M314.2,160.3c-3.2,0.6-3.7,1.2-5.2,5c-1.7,3.9-3.5,9-7.2,18.8c-4.1,11.1-5.3,15.3-6.2,18.6	c-0.4,1.6-1.3,2.1-2.6,2.1c-1.9,0-4.7-2-4.7-4.1c0-1,0.5-1.7,1.9-2.6c2.2-1.4,3.7-2.4,4.7-4.2c0.6-1.2,1.2-2.3,1.4-3.1	c0.1-1-0.1-2-0.5-3.2c-3.5-10.4-6.8-19.8-8.2-23.1c-1.2-3-1.9-3.9-4.8-4.2v-2.1h16.1v2.1c-3.3,0.4-3.3,1.2-2.6,3.7l4.7,15.1	c1.7-5,3.4-10.5,4.6-15c0.8-2.5,0.3-3.3-3.1-3.8v-2.1h11.6V160.3z"/><path fill="#222222" d="M342.6,172.8c0,11.2-7.1,16.7-14.7,16.7c-10,0-14.8-7.9-14.8-15.4c0-11.4,8.1-16.8,15-16.8	C337.1,157.4,342.6,164.6,342.6,172.8z M322.4,171.7c0,8.6,2.2,15.2,6.1,15.2c2.3,0,4.8-1.9,4.8-12.1c0-9.2-2.2-14.8-6-14.8	C324.7,160,322.4,163.7,322.4,171.7z"/><path fill="#222222" d="M377,187c-3.9,0.5-7.9,1.4-11.9,2.5l-0.6-0.5v-4c-1,1-1.7,1.7-3,2.6c-1.9,1.2-3.5,1.9-5.7,1.9	c-5.5,0-8.3-3.8-8.3-9.5V165c0-3-0.2-3.3-3.5-4v-2c4-0.1,7.9-0.7,12.1-1.2c-0.1,2.9-0.2,6.5-0.2,10.5v10.1c0,4.5,2.1,6,4.3,6	c1.7,0,2.8-0.4,4.3-1.9v-17.1c0-3.4-0.1-3.7-3.8-4.3v-2c4-0.2,8-0.6,12.2-1.2v22.6c0,3.5,0.3,4.2,2.4,4.4l1.7,0.1V187z"/><path fill="#222222" d="M402.8,158.7c1.9-0.9,2.8-1.3,4.1-1.3c7.9,0,13.2,6.8,13.2,14.6c0,10.1-7.1,17.5-16.9,17.5	c-3.3,0-6.7-0.7-11.2-2.6v-37.1c0-3.9-0.2-4.3-3.9-4.6v-2.1c3.5-0.4,8.6-1.4,12.3-2.3v19L402.8,158.7z M400.5,181.5	c0,1,0.1,1.8,0.4,2.6c0.3,1,1.5,2.8,3.6,2.8c3.4,0.1,6.6-4.4,6.6-13c0-8.5-3.7-12.1-7.9-12.1c-0.8,0-1.8,0.1-2.7,0.5V181.5z"/><path fill="#222222" d="M451,160.3c-3.2,0.6-3.7,1.2-5.2,5c-1.7,3.9-3.5,9-7.2,18.8c-4.1,11.1-5.3,15.3-6.2,18.6	c-0.4,1.6-1.3,2.1-2.6,2.1c-1.9,0-4.7-2-4.7-4.1c0-1,0.5-1.7,1.9-2.6c2.2-1.4,3.7-2.4,4.7-4.2c0.6-1.2,1.2-2.3,1.4-3.1	c0.1-1-0.1-2-0.5-3.2c-3.4-10.4-6.8-19.8-8.2-23.1c-1.2-3-1.9-3.9-4.8-4.2v-2.1h16.1v2.1c-3.3,0.4-3.3,1.2-2.6,3.7l4.7,15.1	c1.7-5,3.4-10.5,4.6-15c0.8-2.5,0.3-3.3-3.1-3.8v-2.1H451V160.3z"/><path fill="#222222" d="M511,188.7v-2.1c3-0.5,3.2-0.8,3.2-4.6v-12.8c0-5.1-2.1-6.8-4.6-6.8c-1.7,0-3.1,0.4-4.5,1.9V182	c0,3.8,0.3,4.1,2.8,4.6v2.1h-15.5v-2.1c3.7-0.4,4.2-0.7,4.2-4.8v-34.1c-3-0.3-6.6-0.5-11.4-0.5h-3v33.1c0,5.4,0.6,5.7,5.6,6.1v2.3	h-19.8v-2.3c4.8-0.4,5.4-0.8,5.4-6.1v-33.1h-3.1c-4.3,0-5.6,0.7-6.6,2.1c-0.8,1.2-1.6,3-2.3,6h-2.4c0.3-4.6,0.7-9.2,0.8-12.6h1.5	c1,1.4,1.9,1.7,3.7,1.7H490c5.9,0,6.8-0.6,6.8-1.5v-0.8c2.6-0.4,6.1-1,8.4-1.8v21.3c2.1-2.1,5-4.2,8.4-4.2c6,0,9,3.9,9,11v13.4	c0,4.1,0.3,4.3,3.7,4.8v2.1H511z"/><path fill="#222222" d="M553,182.4c-3.7,5.7-8.7,7.2-11.5,7.2c-8.7,0-13.6-6.9-13.6-14.7c0-5.8,2.5-10.2,4.8-12.6	c2.6-2.8,6.2-4.8,10-4.8c6.2,0,10.6,5.5,10.6,11.1c0,1.5-0.3,2.3-1.9,2.6c-1,0.2-9.1,0.8-15.5,1.1c0.2,7.4,4.1,11.3,8.7,11.3	c2.8,0,4.9-0.9,7.1-2.8L553,182.4z M536.3,169c2.7,0,5-0.1,7.6-0.2c1.1,0,1.4-0.3,1.4-1.6c0-3.5-1.4-7.2-3.8-7.2	C539,160,536.6,163.7,536.3,169z"/><path fill="#222222" d="M606.6,169.6c-3.1,0.7-3.5,0.9-3.5,5.1v6.1c0,2.5,0.1,4.6,0.4,6.6c-3.8,1-8.7,2.3-13.8,2.3	c-14.2,0-22.6-9.2-22.6-22.4c0-15.7,11.3-23.7,24.1-23.7c4.8,0,9,1.1,11.3,1.7c0.2,2.4,0.6,5.9,1,10.7l-2.3,0.5	c-2.1-7.4-6.1-10.1-11.1-10.1c-7,0-13,7.2-13,19.7c0,10.8,4.6,21,13.2,21c1.2,0,2.2-0.2,2.9-0.8c0.8-0.6,1.2-1.7,1.2-3.7v-7.5	c0-4.2-0.4-4.7-6.7-5.3v-2.2h19V169.6z"/><path fill="#222222" d="M629.8,189.5c-1.7,0-3-0.6-3.9-1.4c-0.9-0.8-1.3-1.7-1.6-2.3c-2.1,1.5-5.2,3.8-6.8,3.8	c-5.5,0-8.8-4.6-8.8-8.6c0-3.5,1.5-5.5,4.9-6.8c3.2-1.2,8.8-3.1,10.4-4.6v-2.8c0-4-1.8-6.1-3.7-6.1c-1,0-1.7,0.3-2.5,1.3	c-0.7,0.9-1.2,2.4-1.7,4.6c-0.4,1.7-1.2,2.2-2.5,2.2c-1.8,0-4.3-1.4-4.3-3.3c0-1.1,0.8-2.1,2.3-3.2c2.7-1.9,7-4.3,11-4.9	c2.8,0,4.9,0.9,6.7,2.3c2.3,2,3,4.8,3,8v12.4c0,3,1,4,2.1,4c0.9,0,1.6-0.2,2.1-0.4l0.6,2.1L629.8,189.5z M623.9,172.3	c-1.2,0.7-2.4,1.4-3.7,2.2c-1.9,1.2-2.9,2.3-2.9,4.6c0,3.4,2.3,5.2,4.1,5.2c1,0,1.7-0.3,2.4-1V172.3z"/><path fill="#222222" d="M663.4,179.7c-1.2,3.4-2.1,6.4-3,9h-22.9l-0.6-0.9c5.2-9.2,9.8-18.1,14.4-26.8c-1.1,0-2.3,0-3.5,0	c-4.1,0-5.7,1.4-7.4,4.9l-1,2l-2.1-0.7c0.8-3,1.9-7.5,2.5-10.4h1.7c0.5,1,1.2,1.4,3.6,1.4H661l0.6,0.9c-4.9,9.3-9.2,17.3-14,26.8	h3.8c4.3,0,6.7-0.9,9-5.1l1-2L663.4,179.7z"/><path fill="#222222" d="M689.7,182.4c-3.7,5.7-8.7,7.2-11.5,7.2c-8.7,0-13.6-6.9-13.6-14.7c0-5.8,2.5-10.2,4.8-12.6	c2.6-2.8,6.2-4.8,10-4.8c6.2,0,10.6,5.5,10.6,11.1c0,1.5-0.3,2.3-1.9,2.6c-1,0.2-9.1,0.8-15.5,1.1c0.2,7.4,4.1,11.3,8.7,11.3	c2.8,0,4.9-0.9,7.1-2.8L689.7,182.4z M673,169c2.7,0,5-0.1,7.6-0.2c1.1,0,1.4-0.3,1.4-1.6c0-3.5-1.4-7.2-3.8-7.2	C675.7,160,673.3,163.7,673,169z"/><path fill="#222222" d="M705.5,188.8c-1.1,0.5-2.1,0.8-2.8,0.8c-4.9,0-7.9-2.4-7.9-8.6v-19.6h-3.9l-0.3-0.8l1.9-2.4h2.4v-4.8	l7.5-5.2l1,0.5v9.6h6.5c0.7,0.8,0.6,2.8-0.4,3.2h-6.1v17.3c0,5.2,1.9,6.1,3.7,6.1c1.5,0,2.5-0.3,3.4-0.8l0.7,2.3L705.5,188.8z"/><path fill="#222222" d="M724.9,188.8c-1.1,0.5-2.1,0.8-2.8,0.8c-4.9,0-7.9-2.4-7.9-8.6v-19.6h-3.9l-0.3-0.8l1.9-2.4h2.4v-4.8	l7.5-5.2l1,0.5v9.6h6.5c0.7,0.8,0.6,2.8-0.4,3.2h-6.1v17.3c0,5.2,1.9,6.1,3.7,6.1c1.5,0,2.5-0.3,3.4-0.8l0.7,2.3L724.9,188.8z"/><path fill="#222222" d="M755.2,182.4c-3.7,5.7-8.7,7.2-11.5,7.2c-8.7,0-13.6-6.9-13.6-14.7c0-5.8,2.5-10.2,4.8-12.6	c2.6-2.8,6.2-4.8,10-4.8c6.2,0,10.6,5.5,10.6,11.1c0,1.5-0.3,2.3-1.9,2.6c-1,0.2-9.1,0.8-15.5,1.1c0.2,7.4,4.1,11.3,8.7,11.3	c2.8,0,4.9-0.9,7.1-2.8L755.2,182.4z M738.5,169c2.7,0,5-0.1,7.6-0.2c1.1,0,1.4-0.3,1.4-1.6c0-3.5-1.4-7.2-3.8-7.2	C741.3,160,738.9,163.7,738.5,169z"/></g></svg></a>
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">

    <nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.hemeltoday.co.uk/whats-on"  title="What's On" >What's On</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.hemeltoday.co.uk/whats-on/arts-entertainment"  title="Arts & Entertainment" >Arts & Entertainment</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.hemeltoday.co.uk/whats-on/things-to-do"  title="Things to Do" >Things to Do</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.hemeltoday.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hemeltoday.co.uk/news/traffic-and-travel"  title="Traffic and Travel" >Traffic and Travel</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hemeltoday.co.uk/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hemeltoday.co.uk/news/weather"  title="Weather" >Weather</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hemeltoday.co.uk/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hemeltoday.co.uk/business"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hemeltoday.co.uk/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hemeltoday.co.uk/health"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hemeltoday.co.uk/news/people"  title="People" >People</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hemeltoday.co.uk/read-this"  title="Read This" >Read This</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.hemeltoday.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hemeltoday.co.uk/sport/other-sport"  title="Other Sport" >Other Sport</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hemeltoday.co.uk/sport/football"  title="Football" >Football</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary editorial-navigation__link-tree-item--active">
				


  	    	     

		<a  href="https://www.hemeltoday.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hemeltoday.co.uk/whats-on/arts-entertainment"  title="Arts & Entertainment" >Arts & Entertainment</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hemeltoday.co.uk/whats-on/things-to-do"  title="Things to Do" >Things to Do</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.hemeltoday.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hemeltoday.co.uk/cars"  title="Cars" >Cars</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hemeltoday.co.uk/property"  title="Homes" >Homes</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.hemeltoday.co.uk/must-read"  title="Must Read" >Must Read</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
	</ul>
	
</nav>


<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=480"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          <div class="essentials main-content" role="main">
                  <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      

<main role="main" id="main" class="main">
				        <div class="logger" style="display:none;">
        <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.8943616&amp;d=/2.7489/2.38049';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    </div>
    <article role="article" class="article" data-require="modules/article-responsive">
    <header class="article-header">
        <h1 class="article-header__title">Review: Alternative rock festival Slam Dunk makes a triumphant return</h1>
                
            <div class="lead-video article__lead-video">
                				            				

 <div class="brightcove-video">
 	<video id="video"
 	data-autoplay="true"
 	data-account="2128085001"
 	data-player="009c17df-443d-433d-8a94-cff569898607"
 	data-embed="default"
 	data-video-id="ref:2000000011000294"
	muted="false"
 	preload playsinline controls
 	class="video-js brightcove-video__embed"></video>
 </div>

<p class="brightcove-video__error-message" hidden>Sorry, we're having problems with our video player at the moment, but are working to fix it as soon as we can</p>
<p class="brightcove-video__waiting-message" hidden>Waiting for Video...</p>


<script src="//players.brightcove.net/2128085001/009c17df-443d-433d-8a94-cff569898607_default/index.min.js"></script>
	<script src="/assets/script/minified/jpdna.brightcove-video-min.js??v=480"></script>
<script>
	BRIGHTCOVE.createBrightcovePlayerInstance("video");
	
	if(jpdna.wurfl.isIphone) {
		$(".video-js").addClass("isIphone");
	}
</script>

            </div>
            </header>
            <aside class="aside article__aside">
			<div class="article__meta u-clearfix">
                				                        <!-- Article Byline -->
				<div class="article-meta__byline ">
		        		        <div class="article-meta__byline-info-container">
		            <div class="article-meta__byline-name-container" title="by David Jackson" rel="author">
		                		                    <h4 class="article-meta__byline-name">David Jackson</h4>
		                		            </div>
		            <div class="article-meta__byline-contact-list">
		            		            		            		                <h5 class="article-meta__byline-contact-list-item">
		                    <a class="article-meta__byline-contact-list-item-link" href="mailto:davidtjackson@outlook.com">Email</a>
		                </h5>
		            		            </div>
		         </div>
				</div>
								<!-- Article Timestamp -->

				
        
								
				<div class="article-meta__timestamp article-meta__timestamp--same-day">
		        <time class="article-meta__timestamp-item" datetime="Tuesday 28 May 2019" pubdate="">
		            <span class="article-meta__timestamp-label">Published:</span>
		            <span class="article-meta__timestamp-time">16:44</span>

		            		                <span class="article-meta__timestamp-date">Tuesday 28 May 2019</span>
		            		        </time>

		        				</div>
    		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=480"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=480"></script>

		
		<div class=" article-sharetool article-sharetool--small">
		            <div class="article-sharetool__title">Share this article</div>
				<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook"
   	id="sharetool_facebook"
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hemeltoday.co.uk%2Fwhats-on%2Freview-alternative-rock-festival-slam-dunk-makes-a-triumphant-return-1-8943616"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.hemeltoday.co.uk/whats-on/review-alternative-rock-festival-slam-dunk-makes-a-triumphant-return-1-8943616">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	id="sharetool_twitter"
	href="https://twitter.com/intent/tweet?text=Review%3A+Alternative+rock+festival+Slam+Dunk+makes+a+triumphant+return&url=https%3A%2F%2Fwww.hemeltoday.co.uk%2Fwhats-on%2Freview-alternative-rock-festival-slam-dunk-makes-a-triumphant-return-1-8943616"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="Review: Alternative rock festival Slam Dunk makes a triumphant return"
	data-share-link="https://www.hemeltoday.co.uk/whats-on/review-alternative-rock-festival-slam-dunk-makes-a-triumphant-return-1-8943616">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
    id="sharetool_email"
	href="mailto:?subject=Review: Alternative rock festival Slam Dunk makes a triumphant return&body=https://www.hemeltoday.co.uk/whats-on/review-alternative-rock-festival-slam-dunk-makes-a-triumphant-return-1-8943616"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="Review: Alternative rock festival Slam Dunk makes a triumphant return"
	data-email-body="https://www.hemeltoday.co.uk/whats-on/review-alternative-rock-festival-slam-dunk-makes-a-triumphant-return-1-8943616">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.8943616)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>
        
      		</div>
</aside>
        <section class="article-section">
        
                
      		            						    </section>
    
    
    <section class="article-content" >
            
        <!-- Comments CTA -->
                        <!-- END Comments CTA -->

            <div class="p402_premium">
        <h3 class="article-content__lead"><!--PSTYLE=WINT Web Intro--><p>David Jackson looks back on this weekend's Slam Dunk South festival at Hatfield House Park, Herts</p></h3>

                <p>Punk rock shenanigans by NOFX, a not so ‘secret’ show by pop-punk favourites Busted and a headline set by hardcore icons Glassjaw were among the highlights of the Slam Dunk Festivalm which returned this weekend.</p><div class="p402_hide">    
<div id="1.8943606-0">
    <figure class="article-content__image-container">
                    <img class="article-content__image cld-responsive" alt="NOFX. Picture: David Jackson" title="NOFX. Picture: David Jackson" data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.hemeltoday.co.uk/webimage/1.8943606.1559058974!/image/image.jpg" src="data:image/png;base64,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" />
                            <figcaption class="article-content__image-caption">
                <h4 class="article-content__image-caption-text">NOFX. Picture: David Jackson</h4>
            </figcaption>
            </figure>
</div>
</div><div class="p402_hide">
                            <div id="adSlotTead" class="ad-gpt adGPTTag">
            </div>
            </div><p>Having slimmed down to two sites across the UK this year, the festival arrived for its ‘south’ leg in Hatfield on Sunday.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>For the uninitiated, Slam Dunk has been a regular on the festival circuit for more than a decade, growing steadily and attracting some of the best names in punk, ska, hardcore and all of the sub-genres in between.</p><div class="p402_hide">
    <div id="taboola-mobile-mid-article-text-links-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-mid-article-text-links" class="taboola"></div>
</div><p>Set in the grounds of Hatfield House, more than 65 acts played across nine stages, with three of these adopting a sensible ‘tick-tock’ staggering of set times which ensured there was rarely a quiet moment.</p><p>Any grumbling Midlanders, frustrated at having to head north to Leeds or south towards London, have to concede the festival’s outdoor setup was preferable to last year’s awkward affair of one-way systems and cavernous rooms.</p><div class="p402_hide">    
<div id="1.8943607-1">
    <figure class="article-content__image-container">
                    <img class="article-content__image cld-responsive" alt="Waterparks. Picture: David Jackson" title="Waterparks. Picture: David Jackson" data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.hemeltoday.co.uk/webimage/1.8943607.1559058975!/image/image.jpg" src="data:image/png;base64,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" />
                            <figcaption class="article-content__image-caption">
                <h4 class="article-content__image-caption-text">Waterparks. Picture: David Jackson</h4>
            </figcaption>
            </figure>
</div>
</div><p>Aside from the pop punk heavyweights including New Found Glory and All Time Low which led the charge on year’s main stage, Slam Dunk 2019 was notable for its Punk In Drublic stage, curated by headliners NOFX and named after their seminal 1994 album.</p><p>With so much on offer across the site, without a small army of reviewers and photographers it’d be impossible to give any kind of insight into the festival in its entirety.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody2_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>However, the following is a chronological race through some of our highlights of Slam Dunk 2019.</p><p>Among the first acts to get Slam Dunk under way were Californian quartet <strong>The Bombpops</strong>.</p><div class="p402_hide">    
<div id="1.8943608-2">
    <figure class="article-content__image-container">
                    <img class="article-content__image cld-responsive" alt="Simple Plan. Picture: David Jackson" title="Simple Plan. Picture: David Jackson" data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.hemeltoday.co.uk/webimage/1.8943608.1559058976!/image/image.jpg" src="data:image/png;base64,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" />
                            <figcaption class="article-content__image-caption">
                <h4 class="article-content__image-caption-text">Simple Plan. Picture: David Jackson</h4>
            </figcaption>
            </figure>
</div>
</div><p>Perfect openers for the Punk In Drublic stage, they were quick to explain their honour to be beginning proceedings with a set of '00s inspired punk rock.</p><p>Likewise, over on the Impericon Stage, <strong>Angel Du$t</strong> were doing the same, fronted by Justice Tripp the band set about establishing the ‘hardcore’ blueprint from the day.</p><div class="p402_hide">
                            <div id="adSlotArticleBody2_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody3_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Over on the Dickies stage, <strong>Milk Teeth</strong> were doing their best to bring a slice of grunge to proceedings, coupled with excess quantities of dry ice which was regularly hiding singer Becky Blomfield.</p><div class="p402_hide">

                <div class="p402_hide">    
        
    

    <section class="article-suggested-group article-suggested-group--no-previous ">

    
    
    
        <div class="article-suggested-group__item-next">
        <article class="article-suggested-teaser article-suggested-teaser--next">
                        <div class="article-suggested-teaser__image-container">
                <img src="data:image/png;base64,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"
                    data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.northamptonchron.co.uk/webimage/1.8940033.1558700637!/image/image.jpg" class="article-suggested-teaser__image cld-responsive" alt="slowthai album focuses on his life growing up on a council estate in Northampton" />
                <noscript>
                    <img src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.northamptonchron.co.uk/webimage/1.8940033.1558700637!/image/image.jpg" class="teaser__image" alt="slowthai album focuses on his life growing up on a council estate in Northampton" />
                </noscript>
            </div>
                        <div class="article-suggested-teaser__text-container">
                <h3>
                    <a href="https://www.northamptonchron.co.uk/whats-on/arts-entertainment/northampton-rapper-slowthai-performs-intimate-gig-to-100-people-at-record-store-in-brighton-1-8940036" class="article-suggested-teaser__heading js-ellipsize">
                        Northampton rapper slowthai performs intimate gig to 100 people at record store in Brighton
                    </a>
                </h3>
            </div>
            <span class="article-suggested-teaser__nav-flag background-primary"><svg version="1.1" id="Layer_1" class="background-primary complement-fill"  xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                 viewBox="0 0 21.2 26.4" enable-background="new 0 0 21.2 26.4" xml:space="preserve">
            <g>
                <path d="M21,12.9C16.6,8.7,7.6,0,7.6,0L0,0c0,0,9.1,8.8,13.7,13.3C9.3,17.7,0.3,26.4,0.3,26.4l7.2,0
                    c0,0,5.2-5,7.6-7.3c2-2,4-3.9,6.1-5.9C21.1,13.1,21,13,21,12.9z"/>
            </g>
            </svg></span>
            <a href="https://www.northamptonchron.co.uk/whats-on/arts-entertainment/northampton-rapper-slowthai-performs-intimate-gig-to-100-people-at-record-store-in-brighton-1-8940036" class="article-suggested-teaser__link-primary"></a>
        </article>
    </div>
        </section>

            </div>    
    <script>
            var Coremetrics = Coremetrics || {};
        Coremetrics.articleTeaserEventID = "NCE | Article Teaser";
        Coremetrics.articleTeaserEventCatID = "NCE | Article Teaser";
        </script>
</div><p>Back on the Punk In Drublic Stage, Pittsburgh’s <strong>Anti-Flag</strong> brought their familiar blend of politically charged lyricism to the stage – along with ‘punk jumps’ later to be mocked by NOFX’s Fat Mike.</p><div class="p402_hide">    
<div id="1.8943609-3">
    <figure class="article-content__image-container">
                    <img class="article-content__image cld-responsive" alt="Bad Religion. Picture: David Jackson" title="Bad Religion. Picture: David Jackson" data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.hemeltoday.co.uk/webimage/1.8943609.1559058978!/image/image.jpg" src="data:image/png;base64,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" />
                            <figcaption class="article-content__image-caption">
                <h4 class="article-content__image-caption-text">Bad Religion. Picture: David Jackson</h4>
            </figcaption>
            </figure>
</div>
</div><p>With many of the smaller stages already well into the swing of things, the Monster Energy Stage got proceedings under way with Liverpool’s <strong>WSTR</strong>.</p><p>Very much the epitome of pop punk in 2019, the quartet combined vivid hair colours, choreographed punk jumps and admittedly some catchy tunes.</p><p>In the Key Club Stage, emo punk quartet <strong>Hot Milk</strong> pulled an impressed crowd, despite many packed inside for the subsequent ‘secret’ set of the weekend.</p><div class="p402_hide">
                            <div id="adSlotArticleBody3_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody4_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>With Hatfield the second on Slam Dunk’s calendar, the secret was well and truly out by the time Busted took to the stage, playing under the name of <strong>Y3K</strong>.</p><p>The trio of Charlie Simpson, James Bourne and Matt Willis may be used to filling arenas, but had opted for an early afternoon set on one of Slam Dunk’s smaller stages.</p><p>A guilty pleasure for many attendees, the band’s set mixed new material along with classic hits including Air Hostess and What I Go To School For to a rapturous response.</p><div class="p402_hide">    
<div id="1.8943610-4">
    <figure class="article-content__image-container">
                    <img class="article-content__image cld-responsive" alt="Busted. Picture: David Jackson" title="Busted. Picture: David Jackson" data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.hemeltoday.co.uk/webimage/1.8943610.1559058979!/image/image.jpg" src="data:image/png;base64,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" />
                            <figcaption class="article-content__image-caption">
                <h4 class="article-content__image-caption-text">Busted. Picture: David Jackson</h4>
            </figcaption>
            </figure>
</div>
</div><p><strong>Boston Manor</strong> arrived on the main stage with singer Henry Cox sporting a white balaclava with the band bringing a more rock feel to proceedings compared to their predecessors with set closer Icon easily their stand out track.</p><p>Meanwhile, one of the sets of the day was in full swing over on the Impericon Stage, courtesy of <strong>Turnstile</strong>.</p><p>The Baltimore five piece’s groove laden hardcore packed the tent, with highlights including I Don’t Wanna Be Blind and Real Thing.</p><p>Over on the main stage, everything suddenly had a decisively green tint for the arrival of electro-pop punks <strong>Waterparks</strong>.</p><p>Frontman Geoff Wigington was sporting vivid green hair and an equally fluorescent ‘contractors’ high-vis jacket for the occasion.</p><p>Despite being mid billing on the main stage, the band pulled one of the biggest and loudest crowds of the day with Stupid For You among the standout tracks.</p><p>One of the highlights of the Jagermeister Stage were Canadian post-hardcore five-piece <strong>Silverstein</strong>.</p><p>With a two-decade career under their belt, they treated fans to some of their biggest hits including My Heroine, Smile In Your Sleep and Smashed Into Pieces.</p><p>Following Silverstein at the opposite end of the tent containing both the Jagermeister and Impericon stages was <strong>The Bronx</strong>.</p><p>No nonsense, hardcore from LA’s finest featuring regular circle pits and tracks including Heart Attack American and History’s Stranglers.</p><p><strong>The Get Up Kids</strong> recently released their first new album in eight years and the influential emo-rockers played in front of a packed stage, mainly focusing on material from their latest album Problems and iconic Something To Write Home About.</p><p>By this stage of the day, all stages at Slam Dunk were moving towards the ‘business end’ of proceedings.</p><p>On the main stage, genre stalwarts <strong>Simple Plan</strong> and more recent torch-bearers <strong>Neck Deep</strong> both continued the power-house pop-punk party with hits including Addicted and In Bloom respectively.</p><p><strong>Gallows</strong> may have been a dormant force in recent years, but the hardcore punks had little trouble following nicely on from where The Bronx left off.</p><p>Singer Wade MacNeil made an immediate dive for the front rows, leaning up against the barrier while vocally supporting the recent trend of using milkshakes against right-wing politicians.</p><p>Nothing in way of new material just a band concentrating on tracks from its first two releases.</p><p>In recent years, the once hip metalcore genre may have fallen out of favour but you’ve got to hand it to <strong>Atreyu</strong> for their perseverance.</p><p>Already hamstrung by an injury to frontman Alex Varkatzas which meant he could not travel for their shows, it was down to drummer and co-vocalist Brandon Saller to lead the charge, with help from Story of The Year’s and Wage War’s singers.</p><p>A cover of You Give Love A Bad Name featured among hits Bleeding Mascara and Right Side Of The Bed.</p><p>The Impericon stage was bought to a close with Long Island hardcore icons <strong>Glassjaw</strong>.</p><p>With the quartet based around core of singer Daryl Palumbo and guitarist Justin Beck, Glassjaw make up in influence what they maybe lack in output – relying firmly on quality over quantity.</p><p>Beck remained rooted to the back of the stage all set, with Palumbo leaning upwards clutching his microphone.</p><p>Tracks like Tip Your Bartender and Mu Empire were among the highlights along with the more recent New White Extremity.</p><p>There was little in the way of chat, other than Palumbo thanking fans ahead of set closer Siberian Kiss.</p><p>Slam Dunk was brought to a close on the Punk In Drublic stage by two titans of the genre – <strong>Bad Religion</strong> and <strong>NOFX</strong>.</p><p>Neither band really sought to exploit or be exploited by the mid-'90s punk explosion, but both are icons of the era.</p><p>Bad Religion returned with a new album recently but played a crowd-pleasing mix of tracks from across their four-decade career.</p><p>Fast paced, politically charged melodic punk masters, Greg Graffin led the band through the likes of Recipe Of Hate, Los Angeles Is Burning and American Jesus.</p><p>Veterans of the scene yes, but still as energetic and impressive as many other on today’s line up.</p><p>Over on the main stage, <strong>New Found Glory</strong> and <strong>All Time Low</strong> ensured the main stage had a triumphant ending, however, neither set featured as much dancing, light hearted trash talking, general chit-chat (or ham) as NOFX’s set.</p><p>NOFX arrived on stage to the Rocky Horror hit the Time Warp and not content with just using it as intro music, guitarists El Hefe and Eric Melvin and bassist Fat Mike proceeded to dance along to the song before proceeding to chat among themselves and the audience rather than launch into their opening song.</p><p>The thing is, NOFX shows have become as much about amusing anecdotes as the music.</p><p>The quartet have an incredible arsenal of material, like Bad Religion, dating back to the early '80s.</p><p>Across their 24-song set they played countless classics, including several from 1994’s Punk In Drublic.</p><p>Highlights included Six Years On Dope, their cover of Rancid’s hit Radio, Eat The Meek, Linoleum and set closer Don’t Call Me White.</p><p>However, there was much more to talk about, like when Mike, sporting a blue dress and leather jacket, spotted a leg of ham in the crowd and insisted it was brought to him so a security guard could hit him with it.</p><p>Exactly how punk rock are you unless you’ve been hit in the face with a leg of ham mid set?</p><p>Then was their mocking of Anti-Flag’s punk jumps – which Mike was only happy to ironically recreate -  El Hefe’s quips in his mock British accent and Mike’s reminders of how frequently they made errors the night before in Leeds.</p><p>Renowned for having a comically small background banner, at one point they revealed an enormous replacement, which still seemed void of any reference to their band.</p><p>When they did concentrate on the music, Melvin was a swirling mess black and blue dreadlocks with drummer Smelly ensuring the band remained as tight as four punks needed to be.</p><p>It was another triumphant year for Slam Dunk. In slimming down the set up to two events, the organisers have been able to concentrate on doing what the festival excels at – bringing together one of the best one-day festivals the alternative scene has to offer.</p><div class="p402_hide">    
<div id="1.8943611-5">
    <figure class="article-content__image-container">
                    <img class="article-content__image cld-responsive" alt="Boston Manor. Picture: David Jackson" title="Boston Manor. Picture: David Jackson" data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.hemeltoday.co.uk/webimage/1.8943611.1559058980!/image/image.jpg" src="data:image/png;base64,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" />
                            <figcaption class="article-content__image-caption">
                <h4 class="article-content__image-caption-text">Boston Manor. Picture: David Jackson</h4>
            </figcaption>
            </figure>
</div>
</div><div class="p402_hide">    
<div id="1.8943612-6">
    <figure class="article-content__image-container">
                    <img class="article-content__image cld-responsive" alt="Glassjaw. Picture: David Jackson" title="Glassjaw. Picture: David Jackson" data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.hemeltoday.co.uk/webimage/1.8943612.1559058982!/image/image.jpg" src="data:image/png;base64,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" />
                            <figcaption class="article-content__image-caption">
                <h4 class="article-content__image-caption-text">Glassjaw. Picture: David Jackson</h4>
            </figcaption>
            </figure>
</div>
</div><div class="p402_hide">    
<div id="1.8943613-7">
    <figure class="article-content__image-container">
                    <img class="article-content__image cld-responsive" alt="Picture: David Jackson" title="Picture: David Jackson" data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.hemeltoday.co.uk/webimage/1.8943613.1559058983!/image/image.jpg" src="data:image/png;base64,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" />
                            <figcaption class="article-content__image-caption">
                <h4 class="article-content__image-caption-text">Picture: David Jackson</h4>
            </figcaption>
            </figure>
</div>
</div><div class="p402_hide">    
<div id="1.8943614-8">
    <figure class="article-content__image-container">
                    <img class="article-content__image cld-responsive" alt="Neck Deep. Picture: David Jackson" title="Neck Deep. Picture: David Jackson" data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.hemeltoday.co.uk/webimage/1.8943614.1559058985!/image/image.jpg" src="data:image/png;base64,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" />
                            <figcaption class="article-content__image-caption">
                <h4 class="article-content__image-caption-text">Neck Deep. Picture: David Jackson</h4>
            </figcaption>
            </figure>
</div>
</div>
            </div>
    <script type="text/javascript">try { _402_Show(); } catch(e) {}</script>
        <span id="article__content-bottom"></span>

            </section>
    <section class="section article__section">
        <div class="second-slot">
                            
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/hemelonline.jp/native"	data-label="Article"
        data-categories="" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="hemelonline.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
                  		    </section>

</article>
        <script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=480"></script>
    
<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=480"></script>
	</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
			    
			    			    				    		 	<section id="trendingStories1" class="trending-stories trending-stories--vertical u-hide@mobile u-show@tablet u-show@desktop">
	<h2 class="widget-title">Trending</h2>
	<ol class="trending-stories__list" role="list">
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Man arrested in Hemel Hempstead after being found with &lsquo;block&rsquo; of suspected cocaine
				</h3>
			</div>
			<a href="https://www.hemeltoday.co.uk/news/crime/man-arrested-in-hemel-hempstead-after-being-found-with-block-of-suspected-cocaine-1-8939707" class="trending-stories-card__link-primary" title="Man arrested in Hemel Hempstead after being found with &lsquo;block&rsquo; of suspected cocaine">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Hemel man charged after alleged kidnap and assault of teenager
				</h3>
			</div>
			<a href="https://www.hemeltoday.co.uk/news/crime/hemel-man-charged-after-alleged-kidnap-and-assault-of-teenager-1-8935476" class="trending-stories-card__link-primary" title="Hemel man charged after alleged kidnap and assault of teenager">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Two arrested after drugs bust in Hemel Hempstead
				</h3>
			</div>
			<a href="https://www.hemeltoday.co.uk/news/crime/two-arrested-after-drugs-bust-in-hemel-hempstead-1-8937134" class="trending-stories-card__link-primary" title="Two arrested after drugs bust in Hemel Hempstead">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Hemel knifeman jailed for 16 months
				</h3>
			</div>
			<a href="https://www.hemeltoday.co.uk/news/crime/hemel-knifeman-jailed-for-16-months-1-8940647" class="trending-stories-card__link-primary" title="Hemel knifeman jailed for 16 months">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Burglars cause more than &pound;10,000-worth of damage at Dacorum charity
				</h3>
			</div>
			<a href="https://www.hemeltoday.co.uk/news/crime/burglars-cause-more-than-10-000-worth-of-damage-at-dacorum-charity-1-8935642" class="trending-stories-card__link-primary" title="Burglars cause more than &pound;10,000-worth of damage at Dacorum charity">
			</a>
		</article>			
		</li>
		</ol>
</section>
			    				    				
			                  
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  <link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=480"/>

<section id="dynamic-yield" class="dynamic-yield">
    <div class="slab slab--wowbrand slab--wide  slab--article-inews">
        <div class="slab__inner">
            <div class="slab__block dy-editorial-wow dy-article-inews" style="padding: 20px 0 0;">
                <div class="dy-editorial-wow__items">
                    <div class="dy_unit">
                        <style rel="stylesheet">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</style>
                        <h3 class="slab-essential__title">
                            <span>
                                <svg version="1.1" class="logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 86.2 86.2" style="enable-background:new 0 0 86.2 86.2;" xml:space="preserve">
                                    <style type="text/css">
                                        .st6 {fill: #CF351C;}
                                        .st7 {fill: #FFFFFF;}
                                    </style>
                                    <rect class="st6" width="86.2" height="86.2"></rect>
                                    <polygon class="st7" points="48.3,66.2 48.3,38.1 48.3,37.7 48.3,32.1 33.2,32.1 33.2,38.1 38.3,38.1 38.3,66.2 33.3,66.2 33.3,72.2 52.8,72.2 52.8,66.2 "></polygon>
                                    <circle class="st7" cx="42.2" cy="18.1" r="6.8"></circle>
                                </svg>
                            </span>
                            <span>The Essentials</span>
                        </h3>
                        <div class="inews-desktop-slab"></div>
                        <h3 class="slab-essential__title">
                            <a class="inews-link-desktop" href="https://inews.co.uk" target="_blank" style="float: none;">Visit inews.co.uk</a>
                        </h3>
                        <div class="inews-link-mobile">
                            <a href="https://inews.co.uk" target="_blank">Visit inews.co.uk</a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</section>

<section id="dynamic-yield" class="dynamic-yield">
    <div class="dy job">
        <ul class="dy__items">
            <li class="dy__item">
                <article>
                    <a href="http://www.jobstoday.co.uk/">
                        <img src="https://images.johnstonpress.co.uk/jpimedia/image/fetch/http://editorial.jpress.co.uk/logos/promo/jobs_local_candidates.gif"
                             alt="Promotional Widget" class="dy__item__img"/>
                    </a>
                </article>
            </li>
        </ul>
    </div>
</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=480"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

          </div>
    <div id="bottom_leaderboard" class="bottom_leaderboard" data-google-query-id="CNy2_rjv9doCFY-kUQodU78Agg"></div>
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script type="text/javascript">
        //v1.0.0 - 20190227
        function applyImgSrcs(){

            // all IMG element that have a DATA-SRC attribute but not a SRC attribute
            var a = document.querySelectorAll("IMG[data-src]:not([l])");
            var i;
            var sb = 100;

            for ( i = 0; i < a.length; i++) {
                var o = a[i];
                var w = Math.round( ( o.clientWidth + sb / 2 ) / sb ) * sb;
                var u = o.dataset.src;
                u = u.replace( /w_auto/i , "w_"+w );
                o.setAttribute( "src" , u );
                o.setAttribute( "l",true);
            }
        };

        document.addEventListener( "readystatechange" , function(){
            applyImgSrcs();
        });

        window.addEventListener( "scroll" , function(){
            applyImgSrcs();
        });

        applyImgSrcs();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-HEMEGAZE-11237154";
	JP.currentPageName = "Whats on".toLowerCase();
</script>

	
        <script async="async" src="//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=480"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=480"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="https://www.facebook.com/HemelHempsteadGazette/" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="https://twitter.com/TheGazette_news" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.hemeltoday.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.hemeltoday.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.hemeltoday.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.hemeltoday.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from Hemel Gazette">More from Hemel Gazette</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.hemeltoday.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://premiernewspapers.newsprints.co.uk/banr/HGE"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.hemeltoday.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.hemeltoday.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.hemeltoday.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.hemeltoday.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://local.hemeltoday.co.uk"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.hemeltoday.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.hemeltoday.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.hemeltoday.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.hemeltoday.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.jplocalbusiness.co.uk/?ref=HHH&utm_source=hemel-hempstead-herald&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=hemeltoday.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="https://www.jplocalbusiness.co.uk/book-online?ref=HHH&utm_source=hemel-hempstead-herald&utm_medium=news-site-referral&utm_term=ros&utm_content=place-your-ad&utm_campaign=footer"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.localsubsplus.co.uk/CHG"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©<span id="footer-year">2019</span>&nbsp;JPIMedia Ltd. All rights reserved.</p>&nbsp;<ul class="footer-legal__links"><li class="footer-legal__links-item"><a id="evidonFlink"href="#"class="ext-link">Cookie Settings</a></li></ul>&nbsp;&nbsp;&nbsp;
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/website-terms-conditions/"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/disclaimer/"  target='_blank' title="Disclaimer" >Disclaimer</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/privacy-policy/"  target='_blank' title="Privacy policy" >Privacy policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=480"></script>
        
              
                          
        
      
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
      </body>
</html>