<!DOCTYPE html><html lang="en" i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head data-sourceid><meta charset="utf-8"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><title>Snow and ice expected across much of the UK, as Met Office warns of &#x27;icy stretches&#x27; | Hemel Today</title><meta name="description" content="The gale force winds might have subsided but wintry showers will continue across much of the UK on Sunday and into Monday, as Storm Arwen passes. "><link rel="canonical" href="https://www.blackpoolgazette.co.uk/read-this/snow-and-ice-expected-across-much-of-the-uk-as-met-office-warns-of-icy-stretches-3474282"><link rel="preload" href="/fonts/overpass-600.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://consent.hemeltoday.co.uk/wrapperMessagingWithoutDetection.js" as="script"><link rel="preconnect" href="https://johnston.grapeshot.co.uk"><link rel="preconnect" href="https://www.googletagservices.com"><link rel="preconnect" href="https://nexus.ensighten.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://ads.rubiconproject.com"><link rel="preconnect" href="https://consent.hemeltoday.co.uk"><link rel="preconnect" href="https://widgets.outbrain.com"><meta name="robots" content="max-image-preview:large"><meta name="theme-color" content="#288235"><meta name="category" content="Read This"><meta name="sitename" content="Hemel Today"><meta name="page path" content="/read-this"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta property="og:image" content="https://www.hemeltoday.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/11/GettyImages-1236836218.jpg?width=2048&enable=upscale"><meta property="og:image:secure_url" content="https://www.hemeltoday.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/11/GettyImages-1236836218.jpg?width=2048&enable=upscale"><meta property="og:image:width" content="1024"><meta property="og:image:height" content="683"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@TheGazette_news"><meta name="amp-google-client-id-api" content="googleanalytics"><meta property="og:title" content="Snow and ice expected across much of the UK, as Met Office warns of &#x27;icy stretches&#x27;"><meta property="og:url" content="https://www.hemeltoday.co.uk/read-this/snow-and-ice-expected-across-much-of-the-uk-as-met-office-warns-of-icy-stretches-3474282"><meta property="og:type" content="article"><meta property="og:article:author" content="Chelsea Rocks"><meta property="og:description" content="The gale force winds might have subsided but wintry showers will continue across much of the UK on Sunday and into Monday, as Storm Arwen passes. "><meta property="article:modified_time" content="2021-11-28T09:43:25.000Z"><meta name="parsely-post-id" content="8e1cc2a8909f71256a0a22f778098c5a"><meta property="fb:app_id" content="1940593039586979"><meta property="fb:pages" content="156940291037828"><style amp-runtime i-amphtml-version="012111060251009">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</style><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script async src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script async custom-element="amp-access" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-timeago-0.1.js" crossorigin="anonymous" custom-element="amp-timeago"></script><script async custom-element="amp-timeago" src="https://cdn.ampproject.org/v0/amp-timeago-0.1.mjs" type="module" crossorigin="anonymous"></script><link rel="icon" type="image/png" href="/img/icons/16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/img/icons/32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/img/icons/96x96.png" sizes="96x96"><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/img/icons/192x192.png"><style amp-custom>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</style><script>var JPIM = {"title":"Hemel Today","pageType":"article","mode":"production","adTargeting":"beta","pageId":"3474282","networkId":154725070,"addUnitId":"hemelonline.jp","article":{"title":"Snow and ice expected across much of the UK, as Met Office warns of 'icy stretches'","description":"The gale force winds might have subsided but wintry showers will continue across much of the UK on Sunday and into Monday, as Storm Arwen passes. ","sections":["Read This"],"tags":["read this"],"authors":[{"name":"Chelsea Rocks","id":null,"email":null,"firstName":null,"lastName":null,"imageUrl":null}],"hierarchy":[{"name":"Read This","path":"/read-this","id":"181","uuid":"4054a11e-1f2a-4678-8e6c-a286793548a3","sourceId":null,"sourceName":null,"sourcePath":"read-this","changed":"1618568061","firstLetter":"r"}],"wordCount":555,"imageCount":0,"publish":"2021-11-28T09:42:28Z","remoteId":"8e1cc2a8909f71256a0a22f778098c5a","isVideoArticle":false,"topics":[{"name":"Met Office","path":"/topic/met-office","id":"51501","uuid":"143ffea3-2614-4093-89a9-f29f30b540a1","changed":"1623305446","firstLetter":"m"},{"name":"Scotland","path":"/topic/scotland","id":"54619","uuid":"f9aef140-a2cc-4766-b9ae-5c1c94a1bfe8","changed":"1623305446","firstLetter":"s"},{"name":"England","path":"/topic/england","id":"46583","uuid":"335844b7-6c57-4679-94c8-8f70b56538b4","changed":"1623305446","firstLetter":"e"},{"name":"Glasgow","path":"/topic/glasgow","id":"47287","uuid":"c67e2ece-9a4c-414e-8e72-b3e3a9793ad1","changed":"1623305446","firstLetter":"g"},{"name":"North","path":"/topic/north","id":"52385","uuid":"2ae630fb-54ef-43ba-800b-7bc1ee25ff70","changed":"1623305446","firstLetter":"n"}],"containDailyMotion":false,"sectionCategory":[{"name":"Read This","path":"/read-this","id":"181","uuid":"4054a11e-1f2a-4678-8e6c-a286793548a3","sourceId":null,"sourceName":null,"sourcePath":"read-this","changed":"1618568061","firstLetter":"r","siteSection":"site home/read this","deep":2}],"siteSections":[["site home"],["read this"]]},"domain":"hemeltoday.co.uk","ga":"UA-128755582-75","hubspot":null,"siteKey":"HGE","searchId":"001514628816545722277:n6rm8qi1r53","sourcePointSiteId":5155,"sourcePointPrivacyManagerIdV2":176593,"lotameId":4963,"carbonId":"9fe518a7-7c62-4eb2-b751-a7a346d74197","sourcePointPrivacyManagerId":"5dcbe2287ac56911bf795d0d","premium":false,"sensitive":false,"grapeshot":["weather","gs_science","gt_negative","gt_negative_fear","gs_news_and_weather","gv_death_injury"],"enableGoogleExtendedAccess":false}</script><script type="text/javascript">!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"Hemel Today","url":"https://www.hemeltoday.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/TheGazette_news","https://www.facebook.com/HemelHempsteadGazette/"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.hemeltoday.co.uk/read-this/snow-and-ice-expected-across-much-of-the-uk-as-met-office-warns-of-icy-stretches-3474282"},"headline":"Snow and ice expected across much of the UK, as Met Office warns of 'icy stretches'","datePublished":"2021-11-28T09:42:28.000Z","dateModified":"2021-11-28T09:43:25.000Z","description":"The gale force winds might have subsided but wintry showers will continue across much of the UK on Sunday and into Monday, as Storm Arwen passes. ","keywords":["read this","met office","scotland","england","glasgow","north"],"thumbnailUrl":"https://www.hemeltoday.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/11/GettyImages-1236836218.jpg?width=2048\u0026enable=upscale","articleSection":"Read This","articleBody":"The gale force winds might have subsided but wintry showers will continue across much of the UK on Sunday and into Monday, as Storm Arwen passes.  It’s certainly sweater weather in Glasgow this morning (28 November) as a thin blanket of snow settled on the city.  Following the gusts of freezing winds throughout Friday and Saturday, a yellow weather warning for snow and ice remains in place until mid-morning on Sunday in Scotland and the North of England. ‘Icy stretches’ The Met Office  has warned of a risk of “wintry showers and icy stretches”, as temperatures plummet to minus 1 in Glasgow, Manchester and Newcastle. The East coast can also expect a continuation of severe weather conditions, as temperatures struggle to rise above single figures in much of Scotland.  The Met Office added that there is a risk of “icy stretches”, with snow showers across the Midlands and some areas of inland Scotland, though early rain could make it difficult for snow to lie.  Check in on the elderly A cold weather alert was issued by the UK Health Security Agency on Friday, remaining in place until Monday, prompting advice to people to try to stay warm and look out for those most at risk from the effects of the chilly conditions.  The public are being urged to check in on elderly and vulnerable neighbours, drive to the conditions of the road and wrap up before heading out. The cold spell follows perilous winds the last few days, after three people were killed when trees were blown over in strong winds as Storm Arwen hit on Friday. The Met Office said the strong winds and a mixture of rain, sleet and snow led to “power cuts, transport disruption, trees fell, there were large coastal waves and blizzards affected some hills.” Summary of the weather outlook The Met Office has provided the following guidance on what to expect from Sunday 28 November to Thursday 2 December:  Sunday: Most areas will have some sunshine at times, but some snow for a time over parts of Scotland and north west England this morning and parts of the Midlands and southern England this afternoon. Wintry showers in the east. Feeling cold. Tonight: Cold and frosty. Further wintry showers in the east whilst early evening snow in the south clears. Cloud and rain into Northern Ireland and Scotland later, some inland snow Scotland. Monday: Early clouds and outbreaks of rain over Northern Ireland and Scotland, spreading into northern England, Wales and the southwest. Elsewhere, dry and brighter for a time but cloudier later. Outlook for Tuesday to Thursday: Cloudy on Tuesday with rain spreading southeast. Turning colder again on Wednesday with blustery showers, wintry in the north. Fine for most thereafter until more rain arrives later on Thursday.","url":"https://www.hemeltoday.co.uk/read-this/snow-and-ice-expected-across-much-of-the-uk-as-met-office-warns-of-icy-stretches-3474282","publisher":{"@type":"Organization","name":"Hemel Today","url":"https://www.hemeltoday.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121}},"image":"https://www.hemeltoday.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/11/GettyImages-1236836218.jpg?width=2048\u0026enable=upscale","isAccessibleForFree":"False","isPartOf":{"@type":["CreativeWork","Product"],"name":"Hemel Today","productID":"hemeltoday.co.uk:showcase"},"author":{"@type":"Person","name":"Chelsea Rocks"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Read This","item":"https://www.hemeltoday.co.uk/read-this"}]}</script><link rel="amphtml" href="https://www.hemeltoday.co.uk/read-this/snow-and-ice-expected-across-much-of-the-uk-as-met-office-warns-of-icy-stretches-3474282?amp&amp;itm_source=parsely-api"></head><body> <div class="sc-sdtwF eEVbqh sc-cgzHhG etcXMW"><div id="header" class="sc-cJSrbW gZqrfe"><div class="sc-ksYbfQ bmRxLD"><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-frDJqD icOwTK"><button aria-label="Open full menu" class="sc-kvZOFW cKxoGH">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" />
</svg>
</button></div><div class="sc-jbKcbu citxRO"><a target="_self" href="/" aria-label="Back to homepage" class="sc-jqCOkK idqeHy"> <svg class="masthead__svg" width="179" height="36" enable-background="new 0 0 836.3 204.8" version="1.1" viewBox="0 0 836.3 204.8" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"> <g fill="#222"> <path d="M113,14.5c-11.9,1-13.3,2.1-13.3,16.1V98c0,13.8,1.6,15.1,13,16.3v5.7H64.4v-5.7c11.8-1,13.3-2.4,13.3-16.1 V65.3H39v32.9c0,14,1.4,15.1,12.6,16.1v5.7h-48v-5.7c11.6-1,13.2-2.3,13.2-16.1V30.6c0-14-1.6-15.1-13.7-16.1V8.8h48.1v5.7 C40.3,15.6,39,16.6,39,30.6v26h38.8v-26c0-14-1.6-15.1-12.6-16.1V8.8H113V14.5z" /> <path d="m178.3 104c-9.3 14.2-21.8 18-28.9 18-21.8 0-34.1-17.3-34.1-36.9 0-14.5 6.2-25.6 12.1-31.7 6.6-6.9 15.6-12.1 25.1-12.1 15.6 0 26.7 13.8 26.5 27.9 0 3.8-0.7 5.7-4.7 6.4-2.4 0.5-22.8 2.1-38.8 2.8 0.5 18.5 10.4 28.4 21.8 28.4 7.1 0 12.3-2.3 17.8-7.1l3.2 4.3zm-41.9-33.5c6.8 0 12.6-0.2 19-0.5 2.8 0 3.6-0.9 3.6-4 0-8.7-3.5-18-9.5-18-6.2-0.1-12.2 9.3-13.1 22.5z" /> <path d="m271.3 120v-5.4c6.9-0.9 8-1.7 8-12.3v-31.7c0-12.3-5.2-15.8-10.9-15.8-3.8 0-7.1 0.7-12.1 5.2 0.2 2.6 0.3 4.7 0.3 6.6v36c0 10.2 0.9 10.9 8 11.9v5.4h-37.2v-5.4c7.3-1 8.1-1.6 8.1-11.9v-32.3c0-11.3-4.7-15.6-11.1-15.6-4.2 0-7.8 1.7-11.8 5.2v42.8c0 10.2 1 10.9 7.4 11.9v5.4h-38.9v-5.4c9.7-1 10.4-1.7 10.4-12.5v-37.4c0-10.2-0.2-10.9-8.1-12.6v-4.5c9.3-1.2 20.1-3.6 29.3-6.4v12.5c2.9-2.3 5.4-4.2 8.7-6.4 5.4-3.5 9.5-5.9 15.1-5.9 9.2 0 15.6 5.9 18.3 13.2 3.5-2.6 6.8-5 10.9-7.8 4.2-2.9 8.8-5.4 13.7-5.4 14.4 0 21.1 10.6 21.1 26.5v34.4c0 10.6 0.7 11.1 9 12.3v5.4h-38.2z" /> <path d="m376.4 104c-9.3 14.2-21.8 18-28.9 18-21.8 0-34.1-17.3-34.1-36.9 0-14.5 6.2-25.6 12.1-31.7 6.6-6.9 15.6-12.1 25.1-12.1 15.6 0 26.7 13.8 26.5 27.9 0 3.8-0.7 5.7-4.7 6.4-2.4 0.5-22.8 2.1-38.8 2.8 0.5 18.5 10.4 28.4 21.8 28.4 7.1 0 12.3-2.3 17.8-7.1l3.2 4.3zm-41.9-33.5c6.8 0 12.6-0.2 19-0.5 2.8 0 3.6-0.9 3.6-4 0-8.7-3.5-18-9.5-18-6.2-0.1-12.3 9.3-13.1 22.5z" /> <path d="M377.4,120v-5.4c9.5-1.2,10.2-2.3,10.2-13.3V22.8c0-10.4-0.3-10.9-9.5-12.3V5.9c9.2-1,21.1-3.3,30.6-5.9 v101.3c0,11.6,0.9,12.3,10.4,13.3v5.4H377.4z" /> <path d="m533.9 36.4c-2.1-8.7-3.8-13.8-6.4-16.8-2.8-2.9-7.1-3.8-14-3.8h-7.8v81.9c0 14.2 1.4 15.6 14.9 16.6v5.7h-51.2v-5.7c13-1 14.4-2.4 14.4-16.6v-81.9h-6.2c-9.5 0-13.2 1.2-15.8 4.5-2.4 2.9-4.2 8.7-6.1 16.3h-5.9c0.7-11.4 1.7-23.4 1.9-32h4.2c2.6 3.5 4.5 4.3 9.2 4.3h59.9c4 0 6.2-1 8.8-4.3h4.2c0.2 7.1 1 20.9 1.7 31.5l-5.8 0.3z" /> <path d="m602.8 80.1c0 28-17.8 41.9-36.9 41.9-25.1 0-37.2-19.9-37.2-38.6 0-28.6 20.3-42.1 37.7-42.1 22.5 0.1 36.4 18.2 36.4 38.8zm-50.7-2.7c0 21.6 5.5 38.1 15.4 38.1 5.9 0 11.9-4.8 11.9-30.3 0-23.2-5.5-37.2-15.1-37.2-6.5-0.1-12.2 9.3-12.2 29.4z" /> <path d="m691.8 115.5c-4.8 0.7-19.6 2.8-31.9 6.6v-9.2l-8.5 5.9c-4 2.8-6.8 3.3-9.2 3.3-14 0-32.4-12.3-32.4-37.7 0-23.5 18.5-42.9 43.4-42.9 1.7 0 3.6 0.3 6.6 0.9v-19.9c0-9.5-0.5-10.4-10.4-11.6v-5c10.7-1 24.1-3.5 31.5-5.9v99.2c0 8.8 1 9.7 6.2 10.4l4.5 0.5v5.4zm-31.9-58c-2.4-6.2-6.4-9-10.6-9-3.8 0-15.9 4.2-15.8 31 0 20.9 10.9 29.8 18.5 29.8 2.8 0 5-0.3 7.8-2.3v-49.5z" /> <path d="m746.8 122c-4.2 0-7.6-1.6-9.7-3.6-2.3-2.1-3.3-4.2-4-5.9-5.4 3.8-13 9.5-17.1 9.5-13.8 0-22.2-11.4-22.2-21.6 0-8.8 3.8-13.8 12.3-17.1 8-3.1 22-7.8 26-11.4v-7.1c0-10-4.5-15.2-9.3-15.2-2.6 0-4.3 0.9-6.2 3.3-1.7 2.3-3.1 6.1-4.3 11.6-1 4.2-3.1 5.5-6.2 5.5-4.5 0-10.9-3.5-10.9-8.3 0-2.8 1.9-5.2 5.7-8 6.8-4.7 17.5-10.7 27.7-12.3 6.9 0 12.3 2.3 16.8 5.9 5.9 5 7.4 11.9 7.4 20.1v31c0 7.6 2.4 10 5.4 10 2.3 0 4-0.5 5.4-1l1.6 5.4-18.4 9.2zm-14.7-43.2c-3.1 1.7-6.1 3.6-9.2 5.5-4.8 2.9-7.3 5.7-7.3 11.6 0 8.5 5.9 13 10.4 13 2.4 0 4.2-0.7 6.1-2.4v-27.7z" /> <path d="m836.3 48.6c-8 1.4-9.3 3.1-13.2 12.6-4.2 9.9-8.8 22.7-18 47.1-10.2 27.9-13.3 38.4-15.6 46.7-1 4-3.3 5.2-6.4 5.2-4.8 0-11.8-5-11.8-10.4 0-2.6 1.2-4.3 4.8-6.4 5.5-3.5 9.2-6.1 11.8-10.6 1.6-2.9 2.9-5.9 3.5-7.8 0.3-2.6-0.2-5-1.2-8-8.7-26.1-17.1-49.7-20.6-58-3.1-7.6-4.8-9.7-11.9-10.6v-5.2h40.3v5.2c-8.3 1-8.3 2.9-6.4 9.3l11.8 37.9c4.2-12.5 8.5-26.3 11.6-37.7 1.9-6.2 0.7-8.3-7.8-9.5v-5.2h29.1v5.4z" /> </g> <g fill="#222"> <path d="m23.6 164.8c7.2 1 12.2 4.3 12.2 10.7 0 4.8-2.5 8.2-6 10.3s-8.5 3-13.8 3h-16v-2.3c5-0.4 5.5-1 5.5-6.7v-26.4c0-5.6-0.4-6.2-5.1-6.6v-2.3h18.5c5.1 0 8.3 0.7 10.8 2.4 2.3 1.6 3.8 4.3 3.8 7.6 0 6.3-5.2 9.2-9.9 10.1v0.2zm-7.9-0.9c6 0 8.6-2.6 8.6-8.3 0-6.2-3.5-8.6-6.8-8.6-1.4 0-2.2 0.3-2.6 0.8-0.5 0.4-0.7 1.4-0.7 3.2v13h1.5zm-1.6 15.8c0 4.8 1.1 6.2 4.4 6.2 3.6-0.1 7.6-2.8 7.6-9.9 0-6.3-3.7-9.5-10.6-9.5h-1.4v13.2z" /> <path d="m50 164.5c2.2-4.2 4.6-7.1 7.2-7.1 2.4 0 4.1 1.9 4.1 4.3s-1.7 4.3-3.3 5c-0.9 0.3-1.5 0.2-2-0.2-1-0.9-1.8-1.4-2.8-1.4-1.2 0-2.3 0.4-3.4 3v13.7c0 4.2 0.3 4.5 5 4.8v2.1h-17.3v-2.1c3.5-0.3 3.9-0.8 3.9-4.8v-15.2c0-3.7-0.4-4-3.4-4.8v-1.9c4.1-0.5 8.2-1.4 11.8-2.6v7.2h0.2z" /> <path d="m90.9 172.8c0 11.2-7.1 16.7-14.7 16.7-10 0-14.8-7.9-14.8-15.4 0-11.4 8.1-16.8 15-16.8 9 0.1 14.5 7.3 14.5 15.5zm-20.2-1.1c0 8.6 2.2 15.2 6.1 15.2 2.3 0 4.8-1.9 4.8-12.1 0-9.2-2.2-14.8-6-14.8-2.6 0-4.9 3.7-4.9 11.7z" /> <path d="m125.3 187c-3.9 0.5-7.9 1.4-11.9 2.5l-0.6-0.5v-4c-1 1-1.7 1.7-3 2.6-1.9 1.2-3.5 1.9-5.7 1.9-5.5 0-8.3-3.8-8.3-9.5v-15c0-3-0.2-3.3-3.5-4v-2c4-0.1 7.9-0.7 12.1-1.2-0.1 2.9-0.2 6.5-0.2 10.5v10.1c0 4.5 2.1 6 4.3 6 1.7 0 2.8-0.4 4.3-1.9v-17.1c0-3.4-0.1-3.7-3.8-4.3v-2c4-0.2 8-0.6 12.2-1.2v22.6c0 3.5 0.3 4.2 2.4 4.4l1.7 0.1v2z" /> <path d="m156.2 159c-0.4 1.3-1.5 3.2-2.5 4l-3.8-0.3c1.2 1.4 1.8 3.1 1.8 5.4 0 7-5.7 10.5-12.3 10.5-0.6 0-1.5-0.1-2.9-0.2-0.6 0.5-1.1 1.3-1.1 2.1 0 1.1 1.1 2.6 3.9 2.6 2.2 0 4.1-0.1 6.2-0.1 5.1 0 9.9 2.1 9.9 8.1 0 7.5-8.3 13.7-17.4 13.7-8.4 0-12.3-4.4-12.3-8.2 0-1.4 0.6-2.3 1.9-3.4 1.4-1.2 3.7-2.6 5-3.6-2.5-1-3.9-2.7-4.8-4-0.6-1-0.9-2.3-0.8-3.4 3.6-1.4 5.7-3.2 6.9-4.6-3.9-1.4-6.6-4.8-6.6-9 0-7.6 6.4-11.2 12.6-11.2 3 0 5 0.6 7.2 1.9 3.1-0.1 6.1-0.6 8.7-0.8l0.4 0.5zm-21.9 32.3c-0.8 0.9-1.4 1.9-1.4 3.3 0 3.5 3.7 6.6 8.5 6.6 5 0 7.8-2.8 7.8-6.3 0-2.5-1.5-3.7-3.5-4.3-1.7-0.5-3.3-0.6-5.7-0.6-3.5-0.1-4.8 0.2-5.7 1.3zm1.5-23.9c0 5.2 1.7 8.6 4.4 8.6 2.3-0.1 3.7-2.6 3.7-7.6s-1.4-8.6-4.3-8.6c-2.1 0.1-3.8 2.6-3.8 7.6z" /> <path d="m174.2 188.7v-2.1c2.9-0.5 3.2-0.8 3.2-4.8v-12.6c0-5-1.9-6.8-4.5-6.8-1.6 0-3.1 0.5-4.5 1.9v17.5c0 4.1 0.3 4.3 2.9 4.8v2.1h-15.5v-2.1c3.7-0.3 4.1-0.6 4.1-5v-31.9c0-4.1-0.2-4.1-3.7-4.5v-2c3.7-0.4 8.1-1.3 12.1-2.3v20.8c2.1-2.1 5.2-4.3 8.6-4.3 5.8 0 8.8 4 8.8 11.1v13.1c0 4.3 0.3 4.5 3.6 5v2.1h-15.1z" /> <path d="m204.2 188.8c-1.1 0.5-2.1 0.8-2.8 0.8-4.9 0-7.9-2.4-7.9-8.6v-19.6h-3.9l-0.3-0.8 1.9-2.4h2.4v-4.8l7.5-5.2 1 0.5v9.6h6.5c0.7 0.8 0.6 2.8-0.4 3.2h-6.2v17.3c0 5.2 1.9 6.1 3.7 6.1 1.5 0 2.5-0.3 3.4-0.8l0.7 2.3-5.6 2.4z" /> <path d="m236.2 188.8c-1.1 0.5-2.1 0.8-2.8 0.8-4.9 0-7.9-2.4-7.9-8.6v-19.6h-3.9l-0.3-0.8 1.9-2.4h2.4v-4.8l7.5-5.2 1 0.5v9.6h6.5c0.7 0.8 0.6 2.8-0.4 3.2h-6.1v17.3c0 5.2 1.9 6.1 3.7 6.1 1.5 0 2.5-0.3 3.4-0.8l0.7 2.3-5.7 2.4z" /> <path d="m270.9 172.8c0 11.2-7.1 16.7-14.7 16.7-10 0-14.8-7.9-14.8-15.4 0-11.4 8.1-16.8 15-16.8 9 0.1 14.5 7.3 14.5 15.5zm-20.2-1.1c0 8.6 2.2 15.2 6.1 15.2 2.3 0 4.8-1.9 4.8-12.1 0-9.2-2.2-14.8-6-14.8-2.6 0-4.9 3.7-4.9 11.7z" /> <path d="m314.2 160.3c-3.2 0.6-3.7 1.2-5.2 5-1.7 3.9-3.5 9-7.2 18.8-4.1 11.1-5.3 15.3-6.2 18.6-0.4 1.6-1.3 2.1-2.6 2.1-1.9 0-4.7-2-4.7-4.1 0-1 0.5-1.7 1.9-2.6 2.2-1.4 3.7-2.4 4.7-4.2 0.6-1.2 1.2-2.3 1.4-3.1 0.1-1-0.1-2-0.5-3.2-3.5-10.4-6.8-19.8-8.2-23.1-1.2-3-1.9-3.9-4.8-4.2v-2.1h16.1v2.1c-3.3 0.4-3.3 1.2-2.6 3.7l4.7 15.1c1.7-5 3.4-10.5 4.6-15 0.8-2.5 0.3-3.3-3.1-3.8v-2.1h11.6v2.1z" /> <path d="m342.6 172.8c0 11.2-7.1 16.7-14.7 16.7-10 0-14.8-7.9-14.8-15.4 0-11.4 8.1-16.8 15-16.8 9 0.1 14.5 7.3 14.5 15.5zm-20.2-1.1c0 8.6 2.2 15.2 6.1 15.2 2.3 0 4.8-1.9 4.8-12.1 0-9.2-2.2-14.8-6-14.8-2.6 0-4.9 3.7-4.9 11.7z" /> <path d="m377 187c-3.9 0.5-7.9 1.4-11.9 2.5l-0.6-0.5v-4c-1 1-1.7 1.7-3 2.6-1.9 1.2-3.5 1.9-5.7 1.9-5.5 0-8.3-3.8-8.3-9.5v-15c0-3-0.2-3.3-3.5-4v-2c4-0.1 7.9-0.7 12.1-1.2-0.1 2.9-0.2 6.5-0.2 10.5v10.1c0 4.5 2.1 6 4.3 6 1.7 0 2.8-0.4 4.3-1.9v-17.1c0-3.4-0.1-3.7-3.8-4.3v-2c4-0.2 8-0.6 12.2-1.2v22.6c0 3.5 0.3 4.2 2.4 4.4l1.7 0.1v2z" /> <path d="m402.8 158.7c1.9-0.9 2.8-1.3 4.1-1.3 7.9 0 13.2 6.8 13.2 14.6 0 10.1-7.1 17.5-16.9 17.5-3.3 0-6.7-0.7-11.2-2.6v-37.1c0-3.9-0.2-4.3-3.9-4.6v-2.1c3.5-0.4 8.6-1.4 12.3-2.3v19l2.4-1.1zm-2.3 22.8c0 1 0.1 1.8 0.4 2.6 0.3 1 1.5 2.8 3.6 2.8 3.4 0.1 6.6-4.4 6.6-13 0-8.5-3.7-12.1-7.9-12.1-0.8 0-1.8 0.1-2.7 0.5v19.2z" /> <path d="m451 160.3c-3.2 0.6-3.7 1.2-5.2 5-1.7 3.9-3.5 9-7.2 18.8-4.1 11.1-5.3 15.3-6.2 18.6-0.4 1.6-1.3 2.1-2.6 2.1-1.9 0-4.7-2-4.7-4.1 0-1 0.5-1.7 1.9-2.6 2.2-1.4 3.7-2.4 4.7-4.2 0.6-1.2 1.2-2.3 1.4-3.1 0.1-1-0.1-2-0.5-3.2-3.4-10.4-6.8-19.8-8.2-23.1-1.2-3-1.9-3.9-4.8-4.2v-2.1h16.1v2.1c-3.3 0.4-3.3 1.2-2.6 3.7l4.7 15.1c1.7-5 3.4-10.5 4.6-15 0.8-2.5 0.3-3.3-3.1-3.8v-2.1h11.7v2.1z" /> <path d="m511 188.7v-2.1c3-0.5 3.2-0.8 3.2-4.6v-12.8c0-5.1-2.1-6.8-4.6-6.8-1.7 0-3.1 0.4-4.5 1.9v17.7c0 3.8 0.3 4.1 2.8 4.6v2.1h-15.5v-2.1c3.7-0.4 4.2-0.7 4.2-4.8v-34.1c-3-0.3-6.6-0.5-11.4-0.5h-3v33.1c0 5.4 0.6 5.7 5.6 6.1v2.3h-19.8v-2.3c4.8-0.4 5.4-0.8 5.4-6.1v-33.1h-3.1c-4.3 0-5.6 0.7-6.6 2.1-0.8 1.2-1.6 3-2.3 6h-2.4c0.3-4.6 0.7-9.2 0.8-12.6h1.5c1 1.4 1.9 1.7 3.7 1.7h25c5.9 0 6.8-0.6 6.8-1.5v-0.8c2.6-0.4 6.1-1 8.4-1.8v21.3c2.1-2.1 5-4.2 8.4-4.2 6 0 9 3.9 9 11v13.4c0 4.1 0.3 4.3 3.7 4.8v2.1h-15.3z" /> <path d="m553 182.4c-3.7 5.7-8.7 7.2-11.5 7.2-8.7 0-13.6-6.9-13.6-14.7 0-5.8 2.5-10.2 4.8-12.6 2.6-2.8 6.2-4.8 10-4.8 6.2 0 10.6 5.5 10.6 11.1 0 1.5-0.3 2.3-1.9 2.6-1 0.2-9.1 0.8-15.5 1.1 0.2 7.4 4.1 11.3 8.7 11.3 2.8 0 4.9-0.9 7.1-2.8l1.3 1.6zm-16.7-13.4c2.7 0 5-0.1 7.6-0.2 1.1 0 1.4-0.3 1.4-1.6 0-3.5-1.4-7.2-3.8-7.2-2.5 0-4.9 3.7-5.2 9z" /> <path d="m606.6 169.6c-3.1 0.7-3.5 0.9-3.5 5.1v6.1c0 2.5 0.1 4.6 0.4 6.6-3.8 1-8.7 2.3-13.8 2.3-14.2 0-22.6-9.2-22.6-22.4 0-15.7 11.3-23.7 24.1-23.7 4.8 0 9 1.1 11.3 1.7 0.2 2.4 0.6 5.9 1 10.7l-2.3 0.5c-2.1-7.4-6.1-10.1-11.1-10.1-7 0-13 7.2-13 19.7 0 10.8 4.6 21 13.2 21 1.2 0 2.2-0.2 2.9-0.8 0.8-0.6 1.2-1.7 1.2-3.7v-7.5c0-4.2-0.4-4.7-6.7-5.3v-2.2h19v2z" /> <path d="m629.8 189.5c-1.7 0-3-0.6-3.9-1.4s-1.3-1.7-1.6-2.3c-2.1 1.5-5.2 3.8-6.8 3.8-5.5 0-8.8-4.6-8.8-8.6 0-3.5 1.5-5.5 4.9-6.8 3.2-1.2 8.8-3.1 10.4-4.6v-2.8c0-4-1.8-6.1-3.7-6.1-1 0-1.7 0.3-2.5 1.3-0.7 0.9-1.2 2.4-1.7 4.6-0.4 1.7-1.2 2.2-2.5 2.2-1.8 0-4.3-1.4-4.3-3.3 0-1.1 0.8-2.1 2.3-3.2 2.7-1.9 7-4.3 11-4.9 2.8 0 4.9 0.9 6.7 2.3 2.3 2 3 4.8 3 8v12.4c0 3 1 4 2.1 4 0.9 0 1.6-0.2 2.1-0.4l0.6 2.1-7.3 3.7zm-5.9-17.2c-1.2 0.7-2.4 1.4-3.7 2.2-1.9 1.2-2.9 2.3-2.9 4.6 0 3.4 2.3 5.2 4.1 5.2 1 0 1.7-0.3 2.4-1v-11z" /> <path d="m663.4 179.7c-1.2 3.4-2.1 6.4-3 9h-22.9l-0.6-0.9c5.2-9.2 9.8-18.1 14.4-26.8h-3.5c-4.1 0-5.7 1.4-7.4 4.9l-1 2-2.1-0.7c0.8-3 1.9-7.5 2.5-10.4h1.7c0.5 1 1.2 1.4 3.6 1.4h15.9l0.6 0.9c-4.9 9.3-9.2 17.3-14 26.8h3.8c4.3 0 6.7-0.9 9-5.1l1-2 2 0.9z" /> <path d="m689.7 182.4c-3.7 5.7-8.7 7.2-11.5 7.2-8.7 0-13.6-6.9-13.6-14.7 0-5.8 2.5-10.2 4.8-12.6 2.6-2.8 6.2-4.8 10-4.8 6.2 0 10.6 5.5 10.6 11.1 0 1.5-0.3 2.3-1.9 2.6-1 0.2-9.1 0.8-15.5 1.1 0.2 7.4 4.1 11.3 8.7 11.3 2.8 0 4.9-0.9 7.1-2.8l1.3 1.6zm-16.7-13.4c2.7 0 5-0.1 7.6-0.2 1.1 0 1.4-0.3 1.4-1.6 0-3.5-1.4-7.2-3.8-7.2-2.5 0-4.9 3.7-5.2 9z" /> <path d="m705.5 188.8c-1.1 0.5-2.1 0.8-2.8 0.8-4.9 0-7.9-2.4-7.9-8.6v-19.6h-3.9l-0.3-0.8 1.9-2.4h2.4v-4.8l7.5-5.2 1 0.5v9.6h6.5c0.7 0.8 0.6 2.8-0.4 3.2h-6.1v17.3c0 5.2 1.9 6.1 3.7 6.1 1.5 0 2.5-0.3 3.4-0.8l0.7 2.3-5.7 2.4z" /> <path d="m724.9 188.8c-1.1 0.5-2.1 0.8-2.8 0.8-4.9 0-7.9-2.4-7.9-8.6v-19.6h-3.9l-0.3-0.8 1.9-2.4h2.4v-4.8l7.5-5.2 1 0.5v9.6h6.5c0.7 0.8 0.6 2.8-0.4 3.2h-6.1v17.3c0 5.2 1.9 6.1 3.7 6.1 1.5 0 2.5-0.3 3.4-0.8l0.7 2.3-5.7 2.4z" /> <path d="m755.2 182.4c-3.7 5.7-8.7 7.2-11.5 7.2-8.7 0-13.6-6.9-13.6-14.7 0-5.8 2.5-10.2 4.8-12.6 2.6-2.8 6.2-4.8 10-4.8 6.2 0 10.6 5.5 10.6 11.1 0 1.5-0.3 2.3-1.9 2.6-1 0.2-9.1 0.8-15.5 1.1 0.2 7.4 4.1 11.3 8.7 11.3 2.8 0 4.9-0.9 7.1-2.8l1.3 1.6zm-16.7-13.4c2.7 0 5-0.1 7.6-0.2 1.1 0 1.4-0.3 1.4-1.6 0-3.5-1.4-7.2-3.8-7.2s-4.8 3.7-5.2 9z" /> </g> </svg> </a><span class="sc-dNLxif eKzsbV hemel-today">News you can trust since 1858</span></div><div class="sc-hmzhuo wTud"><div class="sc-gGBfsJ svubH"><div class="sc-bbmXgH gTANyF search-input hidden"><div id="searchBox0"></div><div id="quickSearchresults0" class="quick-searchresults"></div></div><button class="sc-kvZOFW sc-hqyNC ictFeA search-toggle">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd"> <path d="M25.805 24.210989c1.035-1.4241758 1.61-3.0857143 1.61-4.98461537C27.415 14.5978022 23.85 10.8 19.365 10.8c-4.485 0-8.165 3.7978022-8.165 8.42637363 0 4.62857147 3.68 8.42637367 8.165 8.42637367 1.84 0 3.565-.5934066 4.83-1.6615385l3.45 3.5604396c.23.2373626.575.3560439.805.3560439.23 0 .575-.1186813.805-.3560439.46-.4747253.46-1.1868132 0-1.6615385l-3.45-3.6791209zm-6.44.9494506c-3.22 0-5.865-2.6109891-5.865-5.93406597 0-3.32307693 2.645-6.05274726 5.865-6.05274726s5.865 2.72967033 5.865 6.05274726c0 3.32307687-2.645 5.93406597-5.865 5.93406597z" fill-rule="nonzero" fill="#6c6c6c" /> <circle cx="20" cy="20" r="19" fill-rule="nonzero" stroke="#6c6c6c" stroke-width="2" />
</g>
</svg>
</button></div><div class="sc-jnlKLf eEWevZ"><div class="sc-fBuWsC cfeBSp"><amp-social-share type="email" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3474282" data-vars-titleclick="Snow and ice expected across much of the UK, as Met Office warns of &#x27;icy stretches&#x27;" data-vars-urlclick="/read-this/snow-and-ice-expected-across-much-of-the-uk-as-met-office-warns-of-icy-stretches-3474282" data-vars-el="header" aria-label="Share by email" data-param-subject="Snow and ice expected across much of the UK, as Met Office warns of &#x27;icy stretches&#x27;" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="1940593039586979" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3474282" data-vars-titleclick="Snow and ice expected across much of the UK, as Met Office warns of &#x27;icy stretches&#x27;" data-vars-urlclick="/read-this/snow-and-ice-expected-across-much-of-the-uk-as-met-office-warns-of-icy-stretches-3474282" data-vars-el="header" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3474282" data-vars-titleclick="Snow and ice expected across much of the UK, as Met Office warns of &#x27;icy stretches&#x27;" data-vars-urlclick="/read-this/snow-and-ice-expected-across-much-of-the-uk-as-met-office-warns-of-icy-stretches-3474282" data-vars-el="header" aria-label="Share to Twitter" data-param-text="Snow and ice expected across much of the UK, as Met Office warns of &#x27;icy stretches&#x27;" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3474282" data-vars-titleclick="Snow and ice expected across much of the UK, as Met Office warns of &#x27;icy stretches&#x27;" data-vars-urlclick="/read-this/snow-and-ice-expected-across-much-of-the-uk-as-met-office-warns-of-icy-stretches-3474282" data-vars-el="header" aria-label="Share to Whatsapp" data-param-text="Snow and ice expected across much of the UK, as Met Office warns of &#x27;icy stretches&#x27; https://www.hemeltoday.co.uk/read-this/snow-and-ice-expected-across-much-of-the-uk-as-met-office-warns-of-icy-stretches-3474282" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div></div></div><div class="sc-uJMKN dbcriM"><div id="article-next-menu" class="sc-iRbamj hfzgMa"><ul><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Pharmaceutical firms are working to tweak vaccines against new Omicron variant" href="https://www.hemeltoday.co.uk/read-this/pharmaceutical-firms-are-working-to-tweak-vaccines-against-new-omicron-variant-3473891?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><span class="left sc-gPEVay bgErTE"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Pharmaceutical firms are working to tweak vaccines against new Omicron variant" href="https://www.hemeltoday.co.uk/read-this/pharmaceutical-firms-are-working-to-tweak-vaccines-against-new-omicron-variant-3473891?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><p>Pharmaceutical firms are working to tweak vaccines against new Omicron variant</p></a></li><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Tighter rules on face masks and PCR tests for foreign travel announced" href="https://www.hemeltoday.co.uk/read-this/tighter-rules-on-face-masks-and-pcr-tests-for-foreign-travel-to-be-set-out-3474258?itm_source=parsely-api" data-el="right" data-vars-el="right" data-direction="right"><span class="right sc-gPEVay bgErTE"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Tighter rules on face masks and PCR tests for foreign travel announced" href="https://www.hemeltoday.co.uk/read-this/tighter-rules-on-face-masks-and-pcr-tests-for-foreign-travel-to-be-set-out-3474258?itm_source=parsely-api" data-el="left" data-vars-el="right" data-direction="right"><p>Tighter rules on face masks and PCR tests for foreign travel announced</p></a></li></ul></div><ul class="sc-eHgmQL bxKYze navbar"><li class="sc-jDwBTQ czoHjx menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="News" href="/news" class="sc-brqgnP sc-cMljjf kxosAb active">News</a><ul class="sc-jWBwVP ikbkfG hover-menu"><li class="sc-cvbbAY kIVRSD list-item"><a class="sc-brqgnP sc-jAaTju fUKlKw submenu-items" href="/news/traffic-and-travel" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-cvbbAY kIVRSD list-item"><a class="sc-brqgnP sc-jAaTju fUKlKw submenu-items" href="/news/crime" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Crime">Crime</a></li><li class="sc-cvbbAY kIVRSD list-item"><a class="sc-brqgnP sc-jAaTju fUKlKw submenu-items" href="/news/weather" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Weather">Weather</a></li><li class="sc-cvbbAY kIVRSD list-item"><a class="sc-brqgnP sc-jAaTju fUKlKw submenu-items" href="/education" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Education">Education</a></li><li class="sc-cvbbAY kIVRSD list-item"><a class="sc-brqgnP sc-jAaTju fUKlKw submenu-items" href="/business" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Business">Business</a></li><li class="sc-cvbbAY kIVRSD list-item"><a class="sc-brqgnP sc-jAaTju fUKlKw submenu-items" href="/news/politics" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Politics">Politics</a></li><li class="sc-cvbbAY kIVRSD list-item"><a class="sc-brqgnP sc-jAaTju fUKlKw submenu-items" href="/health" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Health">Health</a></li><li class="sc-cvbbAY kIVRSD list-item"><a class="sc-brqgnP sc-jAaTju fUKlKw submenu-items" href="/news/people" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="People">People</a></li><li class="sc-cvbbAY kIVRSD list-item active"><a class="sc-brqgnP sc-jAaTju fUKlKw submenu-items" href="/read-this" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Read This">Read This</a></li></ul></li><li class="sc-jDwBTQ czoHjx menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sport" href="/sport" class="sc-brqgnP sc-cMljjf kxosAb">Sport</a><ul class="sc-jWBwVP ikbkfG hover-menu"><li class="sc-cvbbAY kIVRSD list-item"><a class="sc-brqgnP sc-jAaTju fUKlKw submenu-items" href="/sport/football" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Football">Football</a></li><li class="sc-cvbbAY kIVRSD list-item"><a class="sc-brqgnP sc-jAaTju fUKlKw submenu-items" href="/sport/other-sport" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Other Sport">Other Sport</a></li></ul></li><li class="sc-jDwBTQ czoHjx menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="What&#x27;s On" href="/whats-on" class="sc-brqgnP sc-cMljjf kxosAb">What&#x27;s On</a><ul class="sc-jWBwVP ikbkfG hover-menu"><li class="sc-cvbbAY kIVRSD list-item"><a class="sc-brqgnP sc-jAaTju fUKlKw submenu-items" href="/whats-on/arts-and-entertainment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-cvbbAY kIVRSD list-item"><a class="sc-brqgnP sc-jAaTju fUKlKw submenu-items" href="/whats-on/things-to-do" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Things To Do">Things To Do</a></li></ul></li><li class="sc-jDwBTQ czoHjx menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Lifestyle" href="/lifestyle" class="sc-brqgnP sc-cMljjf kxosAb">Lifestyle</a><ul class="sc-jWBwVP ikbkfG hover-menu"><li class="sc-cvbbAY kIVRSD list-item"><a class="sc-brqgnP sc-jAaTju fUKlKw submenu-items" href="/lifestyle/cars" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Cars">Cars</a></li><li class="sc-cvbbAY kIVRSD list-item"><a class="sc-brqgnP sc-jAaTju fUKlKw submenu-items" href="/lifestyle/homes-and-gardens" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></li><li class="sc-jDwBTQ czoHjx menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Public Notices" href="/public-notices" class="sc-brqgnP sc-cMljjf kxosAb">Public Notices</a></li><li class="sc-jDwBTQ czoHjx menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Advertise My Business" href="http://www.jpimedialocal.co.uk/?ref=HHH&amp;utm_source=hemel-hempstead-herald&amp;utm_medium=news-site-referral&amp;utm_content=navbar&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-brqgnP sc-cMljjf kxosAb">Advertise My Business</a></li><li class="sc-jDwBTQ czoHjx menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Free Happy Ads" href="https://www.jpimedialocal.co.uk/self-serve/?ref=HHH&amp;utm_source=hemel-hempstead-herald&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-brqgnP sc-cMljjf kxosAb">Free Happy Ads</a></li></ul></div></div><div id="frameInner" class="sc-cmjSyW daKsoO"><article class="sc-iLVFha bChpK"><div class="sc-cNnxps hnYVKi"><div class="sc-jotlie GNuXW" id="topBanner"></div></div><div class="sc-jotlie GNuXW" id="nativeBanner"></div><div class="sc-jotlie GNuXW" id="adSlotWallpaper"></div><div class="sc-jotlie GNuXW" id="adSlotSeedTag"></div><nav class="sc-TFwJa eyHpNF"><a href="/read-this">Read This</a></nav><h1 class="sc-dTdPqK fGFPcs">Snow and ice expected across much of the UK, as Met Office warns of &#x27;icy stretches&#x27;</h1><h2 class="sc-fzsDOv NyCNi"></h2><div class="sc-iGrrsa haKPBB"><div class="sc-dEoRIm gXOgBr"><div class="sc-kaNhvL cghizy"><a href="#"><span>By</span> Chelsea Rocks</a></div><div class="sc-ebFjAB iRApFq">Sunday, 28th November 2021, 9:42 am</div><div class="sc-ebFjAB iRApFq">Updated <amp-timeago layout="fixed-height" height="20" datetime="2021-11-28T09:43:25.000Z" cutoff="86400" locale="en" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:20px;" i-amphtml-layout="fixed-height">Sunday, 28th November 2021, 9:43 am</amp-timeago></div></div><div class="sc-fBuWsC cfeBSp"><amp-social-share type="email" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3474282" data-vars-titleclick="Snow and ice expected across much of the UK, as Met Office warns of &#x27;icy stretches&#x27;" data-vars-urlclick="/read-this/snow-and-ice-expected-across-much-of-the-uk-as-met-office-warns-of-icy-stretches-3474282" data-vars-el="in article - top" aria-label="Share by email" data-param-subject="Snow and ice expected across much of the UK, as Met Office warns of &#x27;icy stretches&#x27;" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="1940593039586979" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3474282" data-vars-titleclick="Snow and ice expected across much of the UK, as Met Office warns of &#x27;icy stretches&#x27;" data-vars-urlclick="/read-this/snow-and-ice-expected-across-much-of-the-uk-as-met-office-warns-of-icy-stretches-3474282" data-vars-el="in article - top" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3474282" data-vars-titleclick="Snow and ice expected across much of the UK, as Met Office warns of &#x27;icy stretches&#x27;" data-vars-urlclick="/read-this/snow-and-ice-expected-across-much-of-the-uk-as-met-office-warns-of-icy-stretches-3474282" data-vars-el="in article - top" aria-label="Share to Twitter" data-param-text="Snow and ice expected across much of the UK, as Met Office warns of &#x27;icy stretches&#x27;" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3474282" data-vars-titleclick="Snow and ice expected across much of the UK, as Met Office warns of &#x27;icy stretches&#x27;" data-vars-urlclick="/read-this/snow-and-ice-expected-across-much-of-the-uk-as-met-office-warns-of-icy-stretches-3474282" data-vars-el="in article - top" aria-label="Share to Whatsapp" data-param-text="Snow and ice expected across much of the UK, as Met Office warns of &#x27;icy stretches&#x27; https://www.hemeltoday.co.uk/read-this/snow-and-ice-expected-across-much-of-the-uk-as-met-office-warns-of-icy-stretches-3474282" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><div class="sc-hSdWYo bzbxiU"><div id="content-wrapper" class="sc-izvnbC jSQpLb"><div><figure class="sc-bdVaJa cnOAVY hero-image hero-media"><amp-img src="/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/11/GettyImages-1236836218.jpg?width=640&amp;enable=upscale" height="683" width="1024" srcset="/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/11/GettyImages-1236836218.jpg?&amp;width=320 320w, /images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/11/GettyImages-1236836218.jpg?&amp;width=640 640w, /images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/11/GettyImages-1236836218.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY4MyIgd2lkdGg9IjEwMjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><amp-img fallback layout="responsive" height="683" width="1024" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6992%"></i-amphtml-sizer></amp-img></amp-img></figure></div><div id="axate-wallet" data-selector-environment="staging" data-selector-premium-content=".premium" data-selector-in-page-notice=".axate-article-bottom" data-selector-site-key="YPOS" class="sc-dxZgTM jsmhtf"></div><div class="sc-iyvyFf dIZJQg markup"><p><span>The gale force winds might have subsided but wintry showers will continue across much of the UK on Sunday and into Monday, as Storm Arwen passes.&nbsp;</span></p></div><div class="sc-iyvyFf dIZJQg markup"><p><span>It’s certainly sweater weather in Glasgow this morning (28 November) as a thin blanket of snow settled on the city.&nbsp;</span></p></div><div id class="sc-kxynE kkApRP polar-placeholder polar-mobile"></div><div class="sc-iyvyFf dIZJQg markup"><p><span>Following the gusts of freezing winds throughout Friday and Saturday, a yellow weather </span><span>warning for snow and ice remains in place until mid-morning on Sunday in Scotland and the North of England.</span></p></div><div class="OUTBRAIN" data-src="https://www.hemeltoday.co.uk/read-this/snow-and-ice-expected-across-much-of-the-uk-as-met-office-warns-of-icy-stretches-3474282" data-widget-id="AR_2"></div><div id="adSlotTead" class="sc-chbbiW gKQdPT"></div><div class="sc-iyvyFf dIZJQg markup"><h2><strong>‘Icy stretches’</strong></h2></div><div class="sc-cbMPqi gALAXb"></div><div class="sc-fOKMvo jAZTAV"><div class="sc-cbkKFq dxWxvY"><div id="articleMPU1" class="sc-fYiAbW itXHTl"></div></div></div><div class="sc-fOKMvo jAZTAV"><div class="sc-cbkKFq dxWxvY"><div id="articleMPU1-mobile" class="sc-fYiAbW itXHTl"></div></div></div><div class="sc-iyvyFf dIZJQg markup"><p><span>The <a href="/topic/met-office" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="/topic/met-office">Met Office</a> has warned of a risk of “wintry showers and icy stretches”, as temperatures plummet to minus 1 in Glasgow, Manchester and Newcastle.</span></p></div><div class="sc-iyvyFf dIZJQg markup"><p><span>The East coast can also expect a continuation of severe weather conditions, as temperatures struggle to rise above single figures in much of Scotland.&nbsp;</span></p></div><div class="sc-iyvyFf dIZJQg markup"><p><span>The Met Office added that there is a risk of “icy stretches”, with snow showers across the Midlands and some areas of inland Scotland, though early rain could make it difficult for snow to lie.&nbsp;</span></p></div><div class="sc-iyvyFf dIZJQg markup"><h2><strong>Check in on the elderly</strong></h2></div><div class="sc-cbMPqi gALAXb"></div><div class="sc-fOKMvo jAZTAV"><div class="sc-cbkKFq dxWxvY"><div id="articleMPU2" class="sc-fYiAbW itXHTl"></div></div></div><div class="sc-fOKMvo jAZTAV"><div class="sc-cbkKFq dxWxvY"><div id="articleMPU2-mobile" class="sc-fYiAbW itXHTl"></div></div></div><div class="sc-iyvyFf dIZJQg markup"><p><span>A cold weather alert was issued by the UK Health Security Agency on Friday, remaining in place until Monday, prompting advice to people to try to stay warm and look out for those most at risk from the effects of the chilly conditions.&nbsp;</span></p></div><div class="sc-iyvyFf dIZJQg markup"><p><span>The public are being urged to check in on elderly and vulnerable neighbours, drive to the conditions of the road and wrap up before heading out.</span></p></div><div class="sc-iyvyFf dIZJQg markup"><p><span>The cold spell follows perilous winds the last few days, after three people were killed when trees were blown over in strong winds as Storm Arwen hit on Friday.</span></p></div><div class="sc-iyvyFf dIZJQg markup"><p><span>The Met Office said the strong winds and a mixture of rain, sleet and snow led to “power cuts, transport disruption, trees fell, there were large coastal waves and blizzards affected some hills.”</span></p></div><div class="sc-cbMPqi gALAXb"></div><div class="sc-fOKMvo jAZTAV"><div class="sc-cbkKFq dxWxvY"><div id="articleMPU3" class="sc-fYiAbW itXHTl"></div></div></div><div class="sc-fOKMvo jAZTAV"><div class="sc-cbkKFq dxWxvY"><div id="articleMPU3-mobile" class="sc-fYiAbW itXHTl"></div></div></div><div class="sc-iyvyFf dIZJQg markup"><h2><strong>Summary of the weather outlook</strong></h2></div><div class="sc-iyvyFf dIZJQg markup"><p><span>The Met Office has provided the following guidance on what to expect from Sunday 28 November to Thursday 2 December:&nbsp;</span></p></div><div class="sc-iyvyFf dIZJQg markup"><h3><span>Sunday:</span></h3></div><div class="sc-iyvyFf dIZJQg markup"><p><span>Most areas will have some sunshine at times, but some snow for a time over parts of Scotland and north west England this morning and parts of the Midlands and southern England this afternoon. Wintry showers in the east. Feeling cold.</span></p></div><div class="sc-cbMPqi gALAXb"></div><div class="sc-fOKMvo jAZTAV"><div class="sc-cbkKFq dxWxvY"><div id="articleMPU4" class="sc-fYiAbW itXHTl"></div></div></div><div class="sc-fOKMvo jAZTAV"><div class="sc-cbkKFq dxWxvY"><div id="articleMPU4-mobile" class="sc-fYiAbW itXHTl"></div></div></div><div class="sc-iyvyFf dIZJQg markup"><h3><span>Tonight:</span></h3></div><div class="sc-iyvyFf dIZJQg markup"><p><span>Cold and frosty. Further wintry showers in the east whilst early evening snow in the south clears. Cloud and rain into Northern Ireland and Scotland later, some inland snow Scotland.</span></p></div><div class="sc-iyvyFf dIZJQg markup"><h3><span>Monday:</span></h3></div><div class="sc-iyvyFf dIZJQg markup"><p><span>Early clouds and outbreaks of rain over Northern Ireland and Scotland, spreading into northern England, Wales and the southwest. Elsewhere, dry and brighter for a time but cloudier later.</span></p></div><div class="sc-cbMPqi gALAXb"></div><div class="sc-fOKMvo jAZTAV"><div class="sc-cbkKFq dxWxvY"><div id="articleMPU5" class="sc-fYiAbW itXHTl"></div></div></div><div class="sc-fOKMvo jAZTAV"><div class="sc-cbkKFq dxWxvY"><div id="articleMPU5-mobile" class="sc-fYiAbW itXHTl"></div></div></div><div class="sc-iyvyFf dIZJQg markup"><h3><span>Outlook for Tuesday to Thursday:</span></h3></div><div class="sc-iyvyFf dIZJQg markup"><p><span>Cloudy on Tuesday with rain spreading southeast. Turning colder again on Wednesday with blustery showers, wintry in the north. Fine for most thereafter until more rain arrives later on Thursday.</span></p></div><div class="sc-cooIXK bpdlHd"><span class="article-tag"><a href="/topic/met-office">Met Office</a><a href="/topic/scotland">Scotland</a><a href="/topic/england">England</a><a href="/topic/glasgow">Glasgow</a><a href="/topic/north">North</a></span></div><div class="sc-fBuWsC cfeBSp social-share"><amp-social-share type="email" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3474282" data-vars-titleclick="Snow and ice expected across much of the UK, as Met Office warns of &#x27;icy stretches&#x27;" data-vars-urlclick="/read-this/snow-and-ice-expected-across-much-of-the-uk-as-met-office-warns-of-icy-stretches-3474282" data-vars-el="in article - bottom" aria-label="Share by email" data-param-subject="Snow and ice expected across much of the UK, as Met Office warns of &#x27;icy stretches&#x27;" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="1940593039586979" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3474282" data-vars-titleclick="Snow and ice expected across much of the UK, as Met Office warns of &#x27;icy stretches&#x27;" data-vars-urlclick="/read-this/snow-and-ice-expected-across-much-of-the-uk-as-met-office-warns-of-icy-stretches-3474282" data-vars-el="in article - bottom" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3474282" data-vars-titleclick="Snow and ice expected across much of the UK, as Met Office warns of &#x27;icy stretches&#x27;" data-vars-urlclick="/read-this/snow-and-ice-expected-across-much-of-the-uk-as-met-office-warns-of-icy-stretches-3474282" data-vars-el="in article - bottom" aria-label="Share to Twitter" data-param-text="Snow and ice expected across much of the UK, as Met Office warns of &#x27;icy stretches&#x27;" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3474282" data-vars-titleclick="Snow and ice expected across much of the UK, as Met Office warns of &#x27;icy stretches&#x27;" data-vars-urlclick="/read-this/snow-and-ice-expected-across-much-of-the-uk-as-met-office-warns-of-icy-stretches-3474282" data-vars-el="in article - bottom" aria-label="Share to Whatsapp" data-param-text="Snow and ice expected across much of the UK, as Met Office warns of &#x27;icy stretches&#x27; https://www.hemeltoday.co.uk/read-this/snow-and-ice-expected-across-much-of-the-uk-as-met-office-warns-of-icy-stretches-3474282" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div><div class="OUTBRAIN" data-src="https://www.hemeltoday.co.uk/read-this/snow-and-ice-expected-across-much-of-the-uk-as-met-office-warns-of-icy-stretches-3474282" data-widget-id="AR_1"></div></div><aside class="sc-cFlXAS dhJKUa sidebar "><div class="sc-cmIlrE fOIOUF"><div class="sc-cbkKFq dxWxvY"><div id="sidebarMPU1" class="sc-fYiAbW itXHTl"></div></div></div><div class="sc-gleUXh eBRYCA"><h3 class="sc-hkbPbT bcKpTA">Most Popular</h3><div data-target="/internal-api/html/trending?section=Read%20This&amp;start=0&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=hemeltoday.co.uk&amp;domain=hemeltoday.co.uk" class="sc-bJHhxl kPbxAe"><ul><li>
<a target="_top" class="" title="Welcome to hemeltoday.co.uk" data-vars-el="1" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="1" href="https://www.hemeltoday.co.uk/read-this/welcome-hemeltodaycouk-2534908?itm_source=parsely-api">
<span>1</span>
<amp-img src="https://www.hemeltoday.co.uk/jpgreatcontent.co.uk/wp-content/uploads/2020/04/HHG-USE.png?crop=10:8,smart&width=200&auto=webp&quality=75" alt="Welcome to hemeltoday.co.uk" height="80" width="100"></amp-img>
<div>Welcome to hemeltoday.co.uk</div>
</a>
</li><li>
<a target="_top" class="" title="Brits face holiday nightmare this Christmas as firm admits passport delivery issues" data-vars-el="2" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="2" href="https://www.hemeltoday.co.uk/read-this/brits-face-holiday-nightmare-this-christmas-as-firm-admits-passport-delivery-issues-3471409?itm_source=parsely-api">
<span>2</span>
<amp-img src="https://www.hemeltoday.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/11/shutterstock_1368043283.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Brits face holiday nightmare this Christmas as firm admits passport delivery issues" height="80" width="100"></amp-img>
<div>Brits face holiday nightmare this Christmas as firm admits passport delivery issues</div>
</a>
</li><li>
<a target="_top" class="" title="Warning to prepare for flooding, as Met office predicts rain...and more rain" data-vars-el="3" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="3" href="https://www.hemeltoday.co.uk/read-this/warning-to-prepare-for-flooding-as-met-office-predicts-rainand-more-rain-3469362?itm_source=parsely-api">
<span>3</span>
<amp-img src="https://www.hemeltoday.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/11/zach-ach-24-11-21_flooddone.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Warning to prepare for flooding, as Met office predicts rain...and more rain" height="80" width="100"></amp-img>
<div>Warning to prepare for flooding, as Met office predicts rain...and more rain</div>
</a>
</li><li>
<a target="_top" class="" title="Snow and ice expected across much of the UK, as Met Office warns of 'icy stretches'" data-vars-el="4" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="4" href="https://www.hemeltoday.co.uk/read-this/snow-and-ice-expected-across-much-of-the-uk-as-met-office-warns-of-icy-stretches-3474282?itm_source=parsely-api">
<span>4</span>
<amp-img src="https://www.hemeltoday.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/11/GettyImages-1236836218.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Snow and ice expected across much of the UK, as Met Office warns of 'icy stretches'" height="80" width="100"></amp-img>
<div>Snow and ice expected across much of the UK, as Met Office warns of 'icy stretches'</div>
</a>
</li><li>
<a target="_top" class="" title="Tighter rules on face masks and PCR tests for foreign travel announced" data-vars-el="5" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="5" href="https://www.hemeltoday.co.uk/read-this/tighter-rules-on-face-masks-and-pcr-tests-for-foreign-travel-to-be-set-out-3474258?itm_source=parsely-api">
<span>5</span>
 <amp-img src="https://www.hemeltoday.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/11/GettyImages-1236844835.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Tighter rules on face masks and PCR tests for foreign travel announced" height="80" width="100"></amp-img>
<div>Tighter rules on face masks and PCR tests for foreign travel announced</div>
</a>
</li></ul></esi:include></div></div><div class="polar-placeholder polar-desktop"></div><div class="sc-cmIlrE fOIOUF"><div class="sc-cbkKFq dxWxvY"><div id="sidebarMPU2" class="sc-fYiAbW itXHTl"></div></div></div><div class="sc-gleUXh eBRYCA"><h3 class="sc-hkbPbT bcKpTA">Most Popular</h3><div data-target="/internal-api/html/trending?section=Read%20This&amp;start=5&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=hemeltoday.co.uk&amp;domain=hemeltoday.co.uk" class="sc-bJHhxl kPbxAe"><ul><li>
<a target="_top" class="" title="Barry Humphries congratulates Dermot O’Leary for bravely ‘coming out’ on This Morning" data-vars-el="6" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="6" href="https://www.hemeltoday.co.uk/read-this/barry-humphries-congratulates-dermot-oleary-for-bravely-coming-out-on-this-morning-3473874?itm_source=parsely-api">
<span>6</span>
<amp-img src="https://www.hemeltoday.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/11/pjimage-64.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Barry Humphries congratulates Dermot O’Leary for bravely ‘coming out’ on This Morning" height="80" width="100"></amp-img>
<div>Barry Humphries congratulates Dermot O’Leary for bravely ‘coming out’ on This Morning</div>
</a>
</li><li>
<a target="_top" class="" title="‘Gusts of up to 75mph’: weather forecast as Storm Arwen to bring strong wind and snow" data-vars-el="7" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="7" href="https://www.hemeltoday.co.uk/read-this/gusts-of-up-to-75mph-weather-forecast-as-storm-arwen-to-bring-strong-wind-and-snow-3472409?itm_source=parsely-api">
<span>7</span>
<amp-img src="https://www.hemeltoday.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/11/GettyImages-1268496873.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="‘Gusts of up to 75mph’: weather forecast as Storm Arwen to bring strong wind and snow" height="80" width="100"></amp-img>
<div>‘Gusts of up to 75mph’: weather forecast as Storm Arwen to bring strong wind and snow</div>
</a>
</li><li>
<a target="_top" class="" title="Brexit, floods and Covid could lead to shortages of chips and roast potatoes in UK" data-vars-el="8" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="8" href="https://www.hemeltoday.co.uk/read-this/brexit-floods-and-covid-could-lead-to-shortages-of-chips-and-roast-potatoes-in-uk-3338441?itm_source=parsely-api">
<span>8</span>
<amp-img src="https://www.hemeltoday.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/08/GettyImages-1145540852.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Brexit, floods and Covid could lead to shortages of chips and roast potatoes in UK" height="80" width="100"></amp-img>
<div>Brexit, floods and Covid could lead to shortages of chips and roast potatoes in UK</div>
</a>
</li><li>
<a target="_top" class="" title="Children younger than 12 could be given Covid jabs next year" data-vars-el="9" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="9" href="https://www.hemeltoday.co.uk/read-this/children-younger-than-12-could-be-given-covid-jabs-next-year-3465533?itm_source=parsely-api">
<span>9</span>
<amp-img src="https://www.hemeltoday.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/11/shutterstock_769521358.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Children younger than 12 could be given Covid jabs next year" height="80" width="100"></amp-img>
<div>Children younger than 12 could be given Covid jabs next year</div>
</a>
</li><li>
<a target="_top" class="" title="Grandparents are exempt from local lockdown restrictions - here are the rules explained" data-vars-el="10" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="10" href="https://www.hemeltoday.co.uk/read-this/grandparents-are-exempt-local-lockdown-restrictions-here-are-rules-explained-2978861?itm_source=parsely-api">
<span>10</span>
<amp-img src="https://www.hemeltoday.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2020/09/grandparents.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Grandparents are exempt from local lockdown restrictions - here are the rules explained" height="80" width="100"></amp-img>
<div>Grandparents are exempt from local lockdown restrictions - here are the rules explained</div>
</a>
</li></ul></esi:include></div></div><div class="sc-cmIlrE fOIOUF"><div class="sc-cbkKFq dxWxvY"><div id="sidebarMPU3" class="sc-fYiAbW itXHTl"></div></div></div><div id="sidebar-onscroll-1"></div><div id="connect-ad-jpmedia-dmpu-300-x-600"></div></aside></div><div class="sc-PLyBE cBsIuY"><div class="sc-ileJJU hqppPn"><div id="bottomBanner" class="sc-jotlie GNuXW"></div></div></div><div id="adSlotAsideBM"></div></article></div><footer class="sc-tilXH fyHJEB"><div class="sc-gzOgki cqFcUe"><span>
<svg class="ipso-logo" width="87" height="30" viewBox="0 0 87 30" xmlns="http://www.w3.org/2000/svg"> <path d="m26.494 23.26c1.7443-2.4129 2.664-5.2602 2.664-8.2602 0-2.6097-0.6957-5.1007-2.026-7.2964 1.3269 2.1957 2.0226 4.6867 2.0226 7.2964 0.0034 3.0034-0.9163 5.8473-2.6606 8.2602z" /> <path d="m29.44 10.911c-0.3054-1.086-0.7364-2.1346-1.2861-3.129 0.5497 0.99434 0.9807 2.0396 1.2861 3.129z" /> <path d="m26.1 23.776c-0.3699 0.4683-0.7703 0.9197-1.1945 1.3405 0.4276-0.4208 0.8246-0.8722 1.1945-1.3405z" /> <path d="m26.328 5.1651c-0.1086-0.12556-0.2172-0.24773-0.3292-0.3699 0.112 0.12217 0.2206 0.24773 0.3292 0.3699z" /> <path d="m26.81 5.749c-0.1188-0.14932-0.2376-0.29864-0.3598-0.44457 0.1222 0.14593 0.241 0.29525 0.3598 0.44457z" /> <path d="m26.199 24.981c0.1799-0.2036 0.353-0.414 0.5193-0.6244-0.1697 0.207-0.3394 0.4208-0.5193 0.6244z" /> <path d="m28.242 22.066c0.5023-0.9366 0.8993-1.9208 1.1912-2.9389-0.2919 1.0181-0.6889 2.0023-1.1912 2.9389z" /> <path d="m24.903 25.12c-2.6606 2.603-6.1731 4.0351-9.8993 4.0351-7.8054 0-14.158-6.3496-14.158-14.155 0-7.8054 6.3496-14.155 14.158-14.155 3.5871 0 7.0045 1.3405 9.6244 3.7738 0.0238 0.02375 0.0476 0.04751 0.0713 0.06787-0.0237-0.02375-0.0475-0.04751-0.0713-0.06787l-0.7873-0.73303h1.2353c-2.7624-2.5045-6.3292-3.8858-10.072-3.8858-8.2738 0-15.003 6.7296-15.003 15 0 8.2704 6.7296 15 15.003 15 3.8857 0 7.5577-1.4762 10.361-4.1572h-1.198l0.7364-0.7229z" /> <path d="m25.075 3.8891h-1.2353l0.7873 0.73303c0.0238 0.02376 0.0475 0.04751 0.0713 0.06788 0.5464 0.51583 1.0554 1.0724 1.5102 1.6629 0.3359 0.43439 0.6448 0.88575 0.923 1.3507 1.327 2.1957 2.0261 4.6866 2.0261 7.2964 0 3-0.9197 5.8473-2.6641 8.2602-0.0916 0.1289-0.1866 0.2579-0.285 0.3834-0.034 0.0442-0.0747 0.0849-0.1086 0.129-0.3699 0.4683-0.7704 0.9197-1.1946 1.3405l-0.0034 0.0034-0.7364 0.7228h62.186l-3.4887-10.978 3.4887-10.978h-61.276v0.00679zm60.119 21.109h-59.009c0.0068-0.0068 0.0102-0.0136 0.0136-0.017 0.1799-0.2036 0.3529-0.414 0.5192-0.6244 0.0509-0.0645 0.1086-0.1256 0.1595-0.19 0.5159-0.6686 0.9706-1.3677 1.3609-2.0973 0.5022-0.9367 0.8993-1.9208 1.1912-2.9389 0.3767-1.327 0.5735-2.7082 0.5735-4.1267 0-1.405-0.1935-2.7761-0.5634-4.0928-0.3054-1.086-0.7364-2.1346-1.2862-3.129-0.3733-0.67195-0.7975-1.3235-1.276-1.9446-0.0237-0.03055-0.0475-0.0577-0.0679-0.08485-0.1187-0.14932-0.2375-0.29864-0.3597-0.44457-0.0407-0.04751-0.0814-0.09163-0.1221-0.13914-0.1086-0.12556-0.2173-0.24773-0.3292-0.36991-0.0204-0.02036-0.0374-0.04411-0.0577-0.06448h59.257l-3.2206 10.133 3.2172 10.13z" /> <path d="m38.793 13.734c0-0.672-0.336-1.3337-0.9231-1.6799-0.56-0.319-1.2319-0.3258-1.8564-0.3258h-1.0622v7.0385h0.8756v-2.9797h0.3631l2.0735 2.9797h1.0657l-2.2229-3.0611c1.0147-0.1222 1.6867-0.9638 1.6867-1.9717zm-2.6878 1.3269h-0.2817v-2.5486h0.2342c0.8687 0 1.914 0.1595 1.914 1.2624 0 1.1199-0.9706 1.2862-1.8665 1.2862z" /> <path d="m42.275 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8484 0 1.6154-0.4378 2.026-1.1946l-0.7092-0.4005c-0.3157 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3167-1.4457h3.3325v-0.1324c-0.0034-1.2964-0.6549-2.3247-2.0463-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m48.845 15.146h-0.0169c-0.3462-0.5396-0.8688-0.8756-1.5204-0.8756-1.2624 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.8314c0 0.896-0.2172 1.6052-1.2522 1.6052-0.767 0-1.3066-0.4479-1.3066-1.2319h-0.8416c0.017 1.2319 0.8959 1.9785 2.1108 1.9785 1.7003 0 2.1279-1.0825 2.1279-2.5859v-4.2862h-0.8383v0.7466zm-1.371 3.0237c-0.8857 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4185 0.7195 1.4185 1.5679 0 0.8586-0.5022 1.5882-1.4185 1.5882z" /> <path d="m54.156 16.815c0 0.6991-0.1764 1.3168-1.0079 1.3168-0.8314 0-1.0079-0.6177-1.0079-1.3168v-2.4196h-0.8416v2.5113c0 1.1945 0.5599 2.0056 1.8495 2.0056s1.8496-0.8111 1.8496-2.0056v-2.5113h-0.8417v2.4196z" /> <path d="m57.556 10.666h-0.8417v8.104h0.8417v-8.104z" /> <path d="m62.566 15.125h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5102-0.8586-1.2693 0-2.0634 1.0928-2.0634 2.2874 0 1.2488 0.7568 2.362 2.0906 2.362 0.6278 0 1.1504-0.336 1.483-0.8315h0.0169v0.6821h0.8416v-4.3676h-0.8416v0.7262zm-1.371 3.0442c-0.8857 0-1.3812-0.767-1.3812-1.5883 0-0.8111 0.5124-1.5678 1.3812-1.5678 0.9061 0 1.4185 0.7194 1.4185 1.5678 0 0.8586-0.5022 1.5883-1.4185 1.5883z" /> <path d="m66.02 12.73h-0.8416v1.6697h-0.4548v0.784h0.4548v3.5837h0.8416v-3.5837h0.8247v-0.784h-0.8247v-1.6697z" /> <path d="m69.652 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8485 0 1.6154-0.4378 2.0261-1.1946l-0.7093-0.4005c-0.3156 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3168-1.4457h3.3327v-0.1324c-0.0034-1.2964-0.655-2.3247-2.0464-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m76.232 15.126h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5204-0.8586-1.259 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.6821h0.8417v-8.1041h-0.8417v4.4627zm-1.371 3.0441c-0.8858 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4186 0.7195 1.4186 1.5679 0 0.8586-0.5057 1.5882-1.4186 1.5882z" /> <path d="m5.1548 12.166h-0.9129v6.3868h0.9129v-6.3868z" /> <path d="m4.7038 10.083c-0.18665 0-0.34615 0.0644-0.4819 0.1968-0.13574 0.1323-0.20021 0.2919-0.20021 0.4785 0 0.1934 0.06446 0.3529 0.19682 0.4819 0.13235 0.129 0.29524 0.1934 0.48529 0.1934 0.19683 0 0.35973-0.0644 0.49208-0.1934 0.13236-0.129 0.19684-0.2885 0.19684-0.4819 0-0.1866-0.06786-0.3462-0.20361-0.4785-0.13575-0.129-0.29866-0.1968-0.48531-0.1968z" /> <path d="m9.5124 11.929c-0.48869 0-0.92987 0.1222-1.3235 0.3699-0.39366 0.2478-0.71267 0.6007-0.95701 1.0622v-1.1945h-0.85859v9.5973h0.85859v-4.3948c0.24774 0.4785 0.57014 0.845 0.96381 1.0893 0.39366 0.2478 0.84842 0.3699 1.3609 0.3699 0.89255 0 1.6086-0.3122 2.1448-0.94 0.5396-0.6278 0.8043-1.4627 0.8043-2.5079 0-1.0419-0.2749-1.8767-0.8246-2.508-0.5464-0.6278-1.2692-0.9434-2.1686-0.9434zm1.5034 5.3858c-0.3563 0.4581-0.8586 0.6889-1.5 0.6889-0.68213 0-1.2285-0.2444-1.6459-0.7297-0.41403-0.4887-0.62442-1.1402-0.62442-1.9547 0-0.8009 0.19342-1.4321 0.5803-1.8903 0.38688-0.4581 0.91969-0.6855 1.6018-0.6855 0.66181 0 1.181 0.2375 1.5577 0.7093 0.3767 0.4717 0.5667 1.1233 0.5667 1.9479 0 0.8179-0.1798 1.4559-0.5362 1.9141z" /> <path d="m15.872 14.908c-0.6176-0.207-1.0283-0.3937-1.2217-0.5667-0.1968-0.1731-0.2953-0.3903-0.2953-0.655 0-0.2681 0.0985-0.4921 0.2987-0.672 0.2002-0.1798 0.4513-0.2715 0.7602-0.2715 0.3393 0 0.6278 0.0781 0.8654 0.2376 0.2341 0.1595 0.4038 0.3869 0.5022 0.6923l0.8145-0.4547c-0.1697-0.4175-0.4344-0.7399-0.7975-0.9639-0.3665-0.2273-0.8077-0.3393-1.3235-0.3393-0.6109 0-1.1064 0.1731-1.4899 0.5226-0.3834 0.3496-0.5769 0.7941-0.5769 1.3371 0 0.414 0.1358 0.7602 0.4039 1.0385 0.2681 0.2816 0.7398 0.5531 1.4117 0.8178 0.0543 0.0238 0.1256 0.0543 0.2172 0.0883 0.8688 0.3427 1.3032 0.7568 1.3032 1.2455 0 0.3156-0.112 0.5701-0.3326 0.7601-0.2206 0.1901-0.5192 0.2851-0.8925 0.2851-0.3835 0-0.7093-0.0916-0.9706-0.2715-0.2647-0.1799-0.4649-0.448-0.6041-0.8009l-0.8416 0.4819c0.1731 0.4514 0.4548 0.8009 0.845 1.0487 0.3903 0.2477 0.8552 0.3699 1.4016 0.3699 0.7059 0 1.2658-0.1765 1.6833-0.5261 0.4174-0.3495 0.6278-0.8178 0.6278-1.4049 0-0.5091-0.1222-0.9061-0.3631-1.1946-0.2546-0.2953-0.7263-0.56-1.4254-0.8043z" /> <path d="m23.213 12.187c-0.4242-0.173-0.8721-0.2579-1.3439-0.2579-0.4615 0-0.8993 0.0882-1.3167 0.2579-0.4174 0.1731-0.7907 0.4208-1.1165 0.75-0.3224 0.3224-0.5668 0.6923-0.7398 1.1098-0.1731 0.4174-0.258 0.8586-0.258 1.3235 0 0.4717 0.0849 0.9129 0.2512 1.3235 0.1697 0.4107 0.414 0.7772 0.7364 1.0928 0.3394 0.3359 0.7195 0.5939 1.1369 0.7737 0.4174 0.1799 0.8552 0.2715 1.3099 0.2715 0.465 0 0.9129-0.0916 1.3439-0.2715 0.431-0.1798 0.8111-0.4378 1.1505-0.7737 0.3258-0.3224 0.5735-0.6889 0.7466-1.1064 0.1731-0.414 0.2579-0.8518 0.2579-1.3133s-0.0882-0.8993-0.2613-1.3167c-0.1765-0.4175-0.4276-0.7908-0.7602-1.1166-0.336-0.3258-0.7127-0.5735-1.1369-0.7466zm0.4684 5.0566c-0.4887 0.5056-1.0826 0.7602-1.7817 0.7602-0.7025 0-1.293-0.2546-1.7783-0.7602-0.4853-0.5057-0.7262-1.1267-0.7262-1.8597 0-0.7433 0.2409-1.3677 0.7262-1.8733 0.4853-0.5023 1.0758-0.7568 1.7783-0.7568 0.7059 0 1.2998 0.2511 1.7851 0.7568 0.4853 0.5056 0.7262 1.13 0.7262 1.8733 0 0.733-0.2443 1.354-0.7296 1.8597z" />
<path d="m26.142 18.835c0.207 0 0.3801-0.0713 0.5226-0.2138 0.1425-0.1426 0.2138-0.3156 0.2138-0.5227 0-0.207-0.0713-0.38-0.2138-0.5226-0.1425-0.1425-0.3156-0.2138-0.5226-0.2138s-0.3801 0.0713-0.5226 0.2138c-0.1426 0.1426-0.2105 0.3156-0.2105 0.5226 0 0.2071 0.0713 0.3801 0.2105 0.5227 0.1425 0.1425 0.319 0.2138 0.5226 0.2138z" fill="#00A19A" />
</svg>
</span><span class="ipso-text">This website and its associated newspaper are members of Independent Press Standards Organisation (IPSO)</span></div><div class="sc-ktHwxA hDcIid"><nav class="sc-cIShpX faAAKR"><div class="sc-iELTvK dMmUtG footer-social"><h3 class="sc-feJyhm ikZXJI">Follow us on</h3><ul class="sc-cmTdod gfgdbA"><li class="sc-jwKygS ibtDUu"><a target="_self" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="footer" aria-label="Visit Hemel Today on Facebook" href="https://www.facebook.com/HemelHempsteadGazette/" class="sc-btzYZH eIwxHC">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a target="_self" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="footer" aria-label="Visit Hemel Today on Twitter" href="https://twitter.com/TheGazette_news" class="sc-btzYZH eIwxHC">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></li></ul></div><div class="sc-iELTvK dMmUtG footer-menu"><h3 class="sc-feJyhm ikZXJI">Explore</h3><ul class="sc-cmTdod gfgdbA"><li class="sc-jwKygS ibtDUu"><a target="_self" href="/news" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="News" class="sc-kTUwUJ bdBKCw">News</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Sport" class="sc-kTUwUJ bdBKCw">Sport</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/whats-on" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="What&#x27;s On" class="sc-kTUwUJ bdBKCw">What&#x27;s On</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/lifestyle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Lifestyle" class="sc-kTUwUJ bdBKCw">Lifestyle</a></li></ul></div><div class="sc-iELTvK dMmUtG footer-menu"><h3 class="sc-feJyhm ikZXJI">More from Hemel Today</h3><ul class="sc-cmTdod gfgdbA"><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://announcements.johnstonpress.co.uk/obituaries/hemeltoday-uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://announcements.johnstonpress.co.uk/obituaries/hemeltoday-uk/" class="sc-kTUwUJ bdBKCw">Announcements</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/jobs" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Jobs" class="sc-kTUwUJ bdBKCw">Jobs</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/public-notices" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Public Notices" class="sc-kTUwUJ bdBKCw">Public Notices</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/must-read" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Must Read" class="sc-kTUwUJ bdBKCw">Must Read</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://premiernewspapers.newsprints.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://premiernewspapers.newsprints.co.uk/" class="sc-kTUwUJ bdBKCw">Buy a Photo</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://findit.hemeltoday.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://findit.hemeltoday.co.uk/" class="sc-kTUwUJ bdBKCw">Directory</a></li></ul></div><div class="sc-iELTvK dMmUtG footer-menu"><h3 class="sc-feJyhm ikZXJI">Useful Links</h3><ul class="sc-cmTdod gfgdbA"><li class="sc-jwKygS ibtDUu"><a target="_self" href="/contact-us" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Contact Us" class="sc-kTUwUJ bdBKCw">Contact Us</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/?ref=HHH&amp;utm_source=hemel-hempstead-herald&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/?ref=HHH&amp;utm_source=hemel-hempstead-herald&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" class="sc-kTUwUJ bdBKCw">Advertise My Business</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=hemeltoday.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=hemeltoday.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" class="sc-kTUwUJ bdBKCw">Advertise a Job</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/self-serve/?ref=HHH&amp;utm_source=hemel-hempstead-herald&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=HHH&amp;utm_source=hemel-hempstead-herald&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kTUwUJ bdBKCw">Place your Ad</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.localsubsplus.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.localsubsplus.co.uk/" class="sc-kTUwUJ bdBKCw">Subscribe</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.jpimediaevents.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimediaevents.co.uk/" class="sc-kTUwUJ bdBKCw">Events</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/archive" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Archive" class="sc-kTUwUJ bdBKCw">Archive</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/readers-charter/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedia.co.uk/readers-charter/" class="sc-kTUwUJ bdBKCw">Readers Charter</a></li></ul></div></nav></div><footer class="sc-tilXH sc-hEsumM cFHcXQ"><div class="sc-ktHwxA hDcIid"><div class="sc-kafWEX eniqlt"><a target="_self" href="https://www.jpimedia.co.uk/" class="sc-bYSBpT hPxxnK"><amp-img src="/img/jpimedia_small.png" alt="jpimedia" height="19" width="80" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:80px;height:19px;" i-amphtml-layout="fixed"></amp-img></a><a target="_self" href="https://www.inews.co.uk/" class="sc-elJkPf ilJtMF"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</span></a><div class="sc-jtRfpW cWvgAU"><span class="sc-kTUwUJ sc-dqBHgY sc-gxMtzJ jVgMma">©JPIMedia Publishing Ltd. All rights reserved.</span><a on="tap:consent.prompt(consent=SourcePoint)" target="_self" href="#" id="cookieSettings" class="sc-kTUwUJ sc-dqBHgY ciFbrr">Cookie Settings</a><span class="sc-dfVpRl kspYfa"></span><a target="_self" rel="noopener" href="/website-terms-conditions/" class="sc-kTUwUJ sc-dqBHgY ciFbrr">Terms and Conditions</a><span class="sc-dfVpRl kspYfa"></span><a target="_self" rel="noopener" href="/privacy-policy/" class="sc-kTUwUJ sc-dqBHgY ciFbrr">Privacy policy</a><span class="sc-dfVpRl kspYfa"></span><a target="_self" rel="noopener" href="/modern-slavery-statement/" class="sc-kTUwUJ sc-dqBHgY ciFbrr">Modern Slavery Statement</a></div></div></div></footer></footer></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="left" class="sc-iAyFgw gZtpDr i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-kEYyzF nrRFI"><div class="sc-chPdSV ljZBCa"><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0"></span><div class="sc-kgoBCf LQkah"><a href="/" class="logo"> <svg class="masthead__svg" width="179" height="36" enable-background="new 0 0 836.3 204.8" version="1.1" viewBox="0 0 836.3 204.8" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"> <g fill="#222"> <path d="M113,14.5c-11.9,1-13.3,2.1-13.3,16.1V98c0,13.8,1.6,15.1,13,16.3v5.7H64.4v-5.7c11.8-1,13.3-2.4,13.3-16.1 V65.3H39v32.9c0,14,1.4,15.1,12.6,16.1v5.7h-48v-5.7c11.6-1,13.2-2.3,13.2-16.1V30.6c0-14-1.6-15.1-13.7-16.1V8.8h48.1v5.7 C40.3,15.6,39,16.6,39,30.6v26h38.8v-26c0-14-1.6-15.1-12.6-16.1V8.8H113V14.5z" /> <path d="m178.3 104c-9.3 14.2-21.8 18-28.9 18-21.8 0-34.1-17.3-34.1-36.9 0-14.5 6.2-25.6 12.1-31.7 6.6-6.9 15.6-12.1 25.1-12.1 15.6 0 26.7 13.8 26.5 27.9 0 3.8-0.7 5.7-4.7 6.4-2.4 0.5-22.8 2.1-38.8 2.8 0.5 18.5 10.4 28.4 21.8 28.4 7.1 0 12.3-2.3 17.8-7.1l3.2 4.3zm-41.9-33.5c6.8 0 12.6-0.2 19-0.5 2.8 0 3.6-0.9 3.6-4 0-8.7-3.5-18-9.5-18-6.2-0.1-12.2 9.3-13.1 22.5z" /> <path d="m271.3 120v-5.4c6.9-0.9 8-1.7 8-12.3v-31.7c0-12.3-5.2-15.8-10.9-15.8-3.8 0-7.1 0.7-12.1 5.2 0.2 2.6 0.3 4.7 0.3 6.6v36c0 10.2 0.9 10.9 8 11.9v5.4h-37.2v-5.4c7.3-1 8.1-1.6 8.1-11.9v-32.3c0-11.3-4.7-15.6-11.1-15.6-4.2 0-7.8 1.7-11.8 5.2v42.8c0 10.2 1 10.9 7.4 11.9v5.4h-38.9v-5.4c9.7-1 10.4-1.7 10.4-12.5v-37.4c0-10.2-0.2-10.9-8.1-12.6v-4.5c9.3-1.2 20.1-3.6 29.3-6.4v12.5c2.9-2.3 5.4-4.2 8.7-6.4 5.4-3.5 9.5-5.9 15.1-5.9 9.2 0 15.6 5.9 18.3 13.2 3.5-2.6 6.8-5 10.9-7.8 4.2-2.9 8.8-5.4 13.7-5.4 14.4 0 21.1 10.6 21.1 26.5v34.4c0 10.6 0.7 11.1 9 12.3v5.4h-38.2z" /> <path d="m376.4 104c-9.3 14.2-21.8 18-28.9 18-21.8 0-34.1-17.3-34.1-36.9 0-14.5 6.2-25.6 12.1-31.7 6.6-6.9 15.6-12.1 25.1-12.1 15.6 0 26.7 13.8 26.5 27.9 0 3.8-0.7 5.7-4.7 6.4-2.4 0.5-22.8 2.1-38.8 2.8 0.5 18.5 10.4 28.4 21.8 28.4 7.1 0 12.3-2.3 17.8-7.1l3.2 4.3zm-41.9-33.5c6.8 0 12.6-0.2 19-0.5 2.8 0 3.6-0.9 3.6-4 0-8.7-3.5-18-9.5-18-6.2-0.1-12.3 9.3-13.1 22.5z" /> <path d="M377.4,120v-5.4c9.5-1.2,10.2-2.3,10.2-13.3V22.8c0-10.4-0.3-10.9-9.5-12.3V5.9c9.2-1,21.1-3.3,30.6-5.9 v101.3c0,11.6,0.9,12.3,10.4,13.3v5.4H377.4z" /> <path d="m533.9 36.4c-2.1-8.7-3.8-13.8-6.4-16.8-2.8-2.9-7.1-3.8-14-3.8h-7.8v81.9c0 14.2 1.4 15.6 14.9 16.6v5.7h-51.2v-5.7c13-1 14.4-2.4 14.4-16.6v-81.9h-6.2c-9.5 0-13.2 1.2-15.8 4.5-2.4 2.9-4.2 8.7-6.1 16.3h-5.9c0.7-11.4 1.7-23.4 1.9-32h4.2c2.6 3.5 4.5 4.3 9.2 4.3h59.9c4 0 6.2-1 8.8-4.3h4.2c0.2 7.1 1 20.9 1.7 31.5l-5.8 0.3z" /> <path d="m602.8 80.1c0 28-17.8 41.9-36.9 41.9-25.1 0-37.2-19.9-37.2-38.6 0-28.6 20.3-42.1 37.7-42.1 22.5 0.1 36.4 18.2 36.4 38.8zm-50.7-2.7c0 21.6 5.5 38.1 15.4 38.1 5.9 0 11.9-4.8 11.9-30.3 0-23.2-5.5-37.2-15.1-37.2-6.5-0.1-12.2 9.3-12.2 29.4z" /> <path d="m691.8 115.5c-4.8 0.7-19.6 2.8-31.9 6.6v-9.2l-8.5 5.9c-4 2.8-6.8 3.3-9.2 3.3-14 0-32.4-12.3-32.4-37.7 0-23.5 18.5-42.9 43.4-42.9 1.7 0 3.6 0.3 6.6 0.9v-19.9c0-9.5-0.5-10.4-10.4-11.6v-5c10.7-1 24.1-3.5 31.5-5.9v99.2c0 8.8 1 9.7 6.2 10.4l4.5 0.5v5.4zm-31.9-58c-2.4-6.2-6.4-9-10.6-9-3.8 0-15.9 4.2-15.8 31 0 20.9 10.9 29.8 18.5 29.8 2.8 0 5-0.3 7.8-2.3v-49.5z" /> <path d="m746.8 122c-4.2 0-7.6-1.6-9.7-3.6-2.3-2.1-3.3-4.2-4-5.9-5.4 3.8-13 9.5-17.1 9.5-13.8 0-22.2-11.4-22.2-21.6 0-8.8 3.8-13.8 12.3-17.1 8-3.1 22-7.8 26-11.4v-7.1c0-10-4.5-15.2-9.3-15.2-2.6 0-4.3 0.9-6.2 3.3-1.7 2.3-3.1 6.1-4.3 11.6-1 4.2-3.1 5.5-6.2 5.5-4.5 0-10.9-3.5-10.9-8.3 0-2.8 1.9-5.2 5.7-8 6.8-4.7 17.5-10.7 27.7-12.3 6.9 0 12.3 2.3 16.8 5.9 5.9 5 7.4 11.9 7.4 20.1v31c0 7.6 2.4 10 5.4 10 2.3 0 4-0.5 5.4-1l1.6 5.4-18.4 9.2zm-14.7-43.2c-3.1 1.7-6.1 3.6-9.2 5.5-4.8 2.9-7.3 5.7-7.3 11.6 0 8.5 5.9 13 10.4 13 2.4 0 4.2-0.7 6.1-2.4v-27.7z" /> <path d="m836.3 48.6c-8 1.4-9.3 3.1-13.2 12.6-4.2 9.9-8.8 22.7-18 47.1-10.2 27.9-13.3 38.4-15.6 46.7-1 4-3.3 5.2-6.4 5.2-4.8 0-11.8-5-11.8-10.4 0-2.6 1.2-4.3 4.8-6.4 5.5-3.5 9.2-6.1 11.8-10.6 1.6-2.9 2.9-5.9 3.5-7.8 0.3-2.6-0.2-5-1.2-8-8.7-26.1-17.1-49.7-20.6-58-3.1-7.6-4.8-9.7-11.9-10.6v-5.2h40.3v5.2c-8.3 1-8.3 2.9-6.4 9.3l11.8 37.9c4.2-12.5 8.5-26.3 11.6-37.7 1.9-6.2 0.7-8.3-7.8-9.5v-5.2h29.1v5.4z" /> </g> <g fill="#222"> <path d="m23.6 164.8c7.2 1 12.2 4.3 12.2 10.7 0 4.8-2.5 8.2-6 10.3s-8.5 3-13.8 3h-16v-2.3c5-0.4 5.5-1 5.5-6.7v-26.4c0-5.6-0.4-6.2-5.1-6.6v-2.3h18.5c5.1 0 8.3 0.7 10.8 2.4 2.3 1.6 3.8 4.3 3.8 7.6 0 6.3-5.2 9.2-9.9 10.1v0.2zm-7.9-0.9c6 0 8.6-2.6 8.6-8.3 0-6.2-3.5-8.6-6.8-8.6-1.4 0-2.2 0.3-2.6 0.8-0.5 0.4-0.7 1.4-0.7 3.2v13h1.5zm-1.6 15.8c0 4.8 1.1 6.2 4.4 6.2 3.6-0.1 7.6-2.8 7.6-9.9 0-6.3-3.7-9.5-10.6-9.5h-1.4v13.2z" /> <path d="m50 164.5c2.2-4.2 4.6-7.1 7.2-7.1 2.4 0 4.1 1.9 4.1 4.3s-1.7 4.3-3.3 5c-0.9 0.3-1.5 0.2-2-0.2-1-0.9-1.8-1.4-2.8-1.4-1.2 0-2.3 0.4-3.4 3v13.7c0 4.2 0.3 4.5 5 4.8v2.1h-17.3v-2.1c3.5-0.3 3.9-0.8 3.9-4.8v-15.2c0-3.7-0.4-4-3.4-4.8v-1.9c4.1-0.5 8.2-1.4 11.8-2.6v7.2h0.2z" /> <path d="m90.9 172.8c0 11.2-7.1 16.7-14.7 16.7-10 0-14.8-7.9-14.8-15.4 0-11.4 8.1-16.8 15-16.8 9 0.1 14.5 7.3 14.5 15.5zm-20.2-1.1c0 8.6 2.2 15.2 6.1 15.2 2.3 0 4.8-1.9 4.8-12.1 0-9.2-2.2-14.8-6-14.8-2.6 0-4.9 3.7-4.9 11.7z" /> <path d="m125.3 187c-3.9 0.5-7.9 1.4-11.9 2.5l-0.6-0.5v-4c-1 1-1.7 1.7-3 2.6-1.9 1.2-3.5 1.9-5.7 1.9-5.5 0-8.3-3.8-8.3-9.5v-15c0-3-0.2-3.3-3.5-4v-2c4-0.1 7.9-0.7 12.1-1.2-0.1 2.9-0.2 6.5-0.2 10.5v10.1c0 4.5 2.1 6 4.3 6 1.7 0 2.8-0.4 4.3-1.9v-17.1c0-3.4-0.1-3.7-3.8-4.3v-2c4-0.2 8-0.6 12.2-1.2v22.6c0 3.5 0.3 4.2 2.4 4.4l1.7 0.1v2z" /> <path d="m156.2 159c-0.4 1.3-1.5 3.2-2.5 4l-3.8-0.3c1.2 1.4 1.8 3.1 1.8 5.4 0 7-5.7 10.5-12.3 10.5-0.6 0-1.5-0.1-2.9-0.2-0.6 0.5-1.1 1.3-1.1 2.1 0 1.1 1.1 2.6 3.9 2.6 2.2 0 4.1-0.1 6.2-0.1 5.1 0 9.9 2.1 9.9 8.1 0 7.5-8.3 13.7-17.4 13.7-8.4 0-12.3-4.4-12.3-8.2 0-1.4 0.6-2.3 1.9-3.4 1.4-1.2 3.7-2.6 5-3.6-2.5-1-3.9-2.7-4.8-4-0.6-1-0.9-2.3-0.8-3.4 3.6-1.4 5.7-3.2 6.9-4.6-3.9-1.4-6.6-4.8-6.6-9 0-7.6 6.4-11.2 12.6-11.2 3 0 5 0.6 7.2 1.9 3.1-0.1 6.1-0.6 8.7-0.8l0.4 0.5zm-21.9 32.3c-0.8 0.9-1.4 1.9-1.4 3.3 0 3.5 3.7 6.6 8.5 6.6 5 0 7.8-2.8 7.8-6.3 0-2.5-1.5-3.7-3.5-4.3-1.7-0.5-3.3-0.6-5.7-0.6-3.5-0.1-4.8 0.2-5.7 1.3zm1.5-23.9c0 5.2 1.7 8.6 4.4 8.6 2.3-0.1 3.7-2.6 3.7-7.6s-1.4-8.6-4.3-8.6c-2.1 0.1-3.8 2.6-3.8 7.6z" /> <path d="m174.2 188.7v-2.1c2.9-0.5 3.2-0.8 3.2-4.8v-12.6c0-5-1.9-6.8-4.5-6.8-1.6 0-3.1 0.5-4.5 1.9v17.5c0 4.1 0.3 4.3 2.9 4.8v2.1h-15.5v-2.1c3.7-0.3 4.1-0.6 4.1-5v-31.9c0-4.1-0.2-4.1-3.7-4.5v-2c3.7-0.4 8.1-1.3 12.1-2.3v20.8c2.1-2.1 5.2-4.3 8.6-4.3 5.8 0 8.8 4 8.8 11.1v13.1c0 4.3 0.3 4.5 3.6 5v2.1h-15.1z" /> <path d="m204.2 188.8c-1.1 0.5-2.1 0.8-2.8 0.8-4.9 0-7.9-2.4-7.9-8.6v-19.6h-3.9l-0.3-0.8 1.9-2.4h2.4v-4.8l7.5-5.2 1 0.5v9.6h6.5c0.7 0.8 0.6 2.8-0.4 3.2h-6.2v17.3c0 5.2 1.9 6.1 3.7 6.1 1.5 0 2.5-0.3 3.4-0.8l0.7 2.3-5.6 2.4z" /> <path d="m236.2 188.8c-1.1 0.5-2.1 0.8-2.8 0.8-4.9 0-7.9-2.4-7.9-8.6v-19.6h-3.9l-0.3-0.8 1.9-2.4h2.4v-4.8l7.5-5.2 1 0.5v9.6h6.5c0.7 0.8 0.6 2.8-0.4 3.2h-6.1v17.3c0 5.2 1.9 6.1 3.7 6.1 1.5 0 2.5-0.3 3.4-0.8l0.7 2.3-5.7 2.4z" /> <path d="m270.9 172.8c0 11.2-7.1 16.7-14.7 16.7-10 0-14.8-7.9-14.8-15.4 0-11.4 8.1-16.8 15-16.8 9 0.1 14.5 7.3 14.5 15.5zm-20.2-1.1c0 8.6 2.2 15.2 6.1 15.2 2.3 0 4.8-1.9 4.8-12.1 0-9.2-2.2-14.8-6-14.8-2.6 0-4.9 3.7-4.9 11.7z" /> <path d="m314.2 160.3c-3.2 0.6-3.7 1.2-5.2 5-1.7 3.9-3.5 9-7.2 18.8-4.1 11.1-5.3 15.3-6.2 18.6-0.4 1.6-1.3 2.1-2.6 2.1-1.9 0-4.7-2-4.7-4.1 0-1 0.5-1.7 1.9-2.6 2.2-1.4 3.7-2.4 4.7-4.2 0.6-1.2 1.2-2.3 1.4-3.1 0.1-1-0.1-2-0.5-3.2-3.5-10.4-6.8-19.8-8.2-23.1-1.2-3-1.9-3.9-4.8-4.2v-2.1h16.1v2.1c-3.3 0.4-3.3 1.2-2.6 3.7l4.7 15.1c1.7-5 3.4-10.5 4.6-15 0.8-2.5 0.3-3.3-3.1-3.8v-2.1h11.6v2.1z" /> <path d="m342.6 172.8c0 11.2-7.1 16.7-14.7 16.7-10 0-14.8-7.9-14.8-15.4 0-11.4 8.1-16.8 15-16.8 9 0.1 14.5 7.3 14.5 15.5zm-20.2-1.1c0 8.6 2.2 15.2 6.1 15.2 2.3 0 4.8-1.9 4.8-12.1 0-9.2-2.2-14.8-6-14.8-2.6 0-4.9 3.7-4.9 11.7z" /> <path d="m377 187c-3.9 0.5-7.9 1.4-11.9 2.5l-0.6-0.5v-4c-1 1-1.7 1.7-3 2.6-1.9 1.2-3.5 1.9-5.7 1.9-5.5 0-8.3-3.8-8.3-9.5v-15c0-3-0.2-3.3-3.5-4v-2c4-0.1 7.9-0.7 12.1-1.2-0.1 2.9-0.2 6.5-0.2 10.5v10.1c0 4.5 2.1 6 4.3 6 1.7 0 2.8-0.4 4.3-1.9v-17.1c0-3.4-0.1-3.7-3.8-4.3v-2c4-0.2 8-0.6 12.2-1.2v22.6c0 3.5 0.3 4.2 2.4 4.4l1.7 0.1v2z" /> <path d="m402.8 158.7c1.9-0.9 2.8-1.3 4.1-1.3 7.9 0 13.2 6.8 13.2 14.6 0 10.1-7.1 17.5-16.9 17.5-3.3 0-6.7-0.7-11.2-2.6v-37.1c0-3.9-0.2-4.3-3.9-4.6v-2.1c3.5-0.4 8.6-1.4 12.3-2.3v19l2.4-1.1zm-2.3 22.8c0 1 0.1 1.8 0.4 2.6 0.3 1 1.5 2.8 3.6 2.8 3.4 0.1 6.6-4.4 6.6-13 0-8.5-3.7-12.1-7.9-12.1-0.8 0-1.8 0.1-2.7 0.5v19.2z" /> <path d="m451 160.3c-3.2 0.6-3.7 1.2-5.2 5-1.7 3.9-3.5 9-7.2 18.8-4.1 11.1-5.3 15.3-6.2 18.6-0.4 1.6-1.3 2.1-2.6 2.1-1.9 0-4.7-2-4.7-4.1 0-1 0.5-1.7 1.9-2.6 2.2-1.4 3.7-2.4 4.7-4.2 0.6-1.2 1.2-2.3 1.4-3.1 0.1-1-0.1-2-0.5-3.2-3.4-10.4-6.8-19.8-8.2-23.1-1.2-3-1.9-3.9-4.8-4.2v-2.1h16.1v2.1c-3.3 0.4-3.3 1.2-2.6 3.7l4.7 15.1c1.7-5 3.4-10.5 4.6-15 0.8-2.5 0.3-3.3-3.1-3.8v-2.1h11.7v2.1z" /> <path d="m511 188.7v-2.1c3-0.5 3.2-0.8 3.2-4.6v-12.8c0-5.1-2.1-6.8-4.6-6.8-1.7 0-3.1 0.4-4.5 1.9v17.7c0 3.8 0.3 4.1 2.8 4.6v2.1h-15.5v-2.1c3.7-0.4 4.2-0.7 4.2-4.8v-34.1c-3-0.3-6.6-0.5-11.4-0.5h-3v33.1c0 5.4 0.6 5.7 5.6 6.1v2.3h-19.8v-2.3c4.8-0.4 5.4-0.8 5.4-6.1v-33.1h-3.1c-4.3 0-5.6 0.7-6.6 2.1-0.8 1.2-1.6 3-2.3 6h-2.4c0.3-4.6 0.7-9.2 0.8-12.6h1.5c1 1.4 1.9 1.7 3.7 1.7h25c5.9 0 6.8-0.6 6.8-1.5v-0.8c2.6-0.4 6.1-1 8.4-1.8v21.3c2.1-2.1 5-4.2 8.4-4.2 6 0 9 3.9 9 11v13.4c0 4.1 0.3 4.3 3.7 4.8v2.1h-15.3z" /> <path d="m553 182.4c-3.7 5.7-8.7 7.2-11.5 7.2-8.7 0-13.6-6.9-13.6-14.7 0-5.8 2.5-10.2 4.8-12.6 2.6-2.8 6.2-4.8 10-4.8 6.2 0 10.6 5.5 10.6 11.1 0 1.5-0.3 2.3-1.9 2.6-1 0.2-9.1 0.8-15.5 1.1 0.2 7.4 4.1 11.3 8.7 11.3 2.8 0 4.9-0.9 7.1-2.8l1.3 1.6zm-16.7-13.4c2.7 0 5-0.1 7.6-0.2 1.1 0 1.4-0.3 1.4-1.6 0-3.5-1.4-7.2-3.8-7.2-2.5 0-4.9 3.7-5.2 9z" /> <path d="m606.6 169.6c-3.1 0.7-3.5 0.9-3.5 5.1v6.1c0 2.5 0.1 4.6 0.4 6.6-3.8 1-8.7 2.3-13.8 2.3-14.2 0-22.6-9.2-22.6-22.4 0-15.7 11.3-23.7 24.1-23.7 4.8 0 9 1.1 11.3 1.7 0.2 2.4 0.6 5.9 1 10.7l-2.3 0.5c-2.1-7.4-6.1-10.1-11.1-10.1-7 0-13 7.2-13 19.7 0 10.8 4.6 21 13.2 21 1.2 0 2.2-0.2 2.9-0.8 0.8-0.6 1.2-1.7 1.2-3.7v-7.5c0-4.2-0.4-4.7-6.7-5.3v-2.2h19v2z" /> <path d="m629.8 189.5c-1.7 0-3-0.6-3.9-1.4s-1.3-1.7-1.6-2.3c-2.1 1.5-5.2 3.8-6.8 3.8-5.5 0-8.8-4.6-8.8-8.6 0-3.5 1.5-5.5 4.9-6.8 3.2-1.2 8.8-3.1 10.4-4.6v-2.8c0-4-1.8-6.1-3.7-6.1-1 0-1.7 0.3-2.5 1.3-0.7 0.9-1.2 2.4-1.7 4.6-0.4 1.7-1.2 2.2-2.5 2.2-1.8 0-4.3-1.4-4.3-3.3 0-1.1 0.8-2.1 2.3-3.2 2.7-1.9 7-4.3 11-4.9 2.8 0 4.9 0.9 6.7 2.3 2.3 2 3 4.8 3 8v12.4c0 3 1 4 2.1 4 0.9 0 1.6-0.2 2.1-0.4l0.6 2.1-7.3 3.7zm-5.9-17.2c-1.2 0.7-2.4 1.4-3.7 2.2-1.9 1.2-2.9 2.3-2.9 4.6 0 3.4 2.3 5.2 4.1 5.2 1 0 1.7-0.3 2.4-1v-11z" /> <path d="m663.4 179.7c-1.2 3.4-2.1 6.4-3 9h-22.9l-0.6-0.9c5.2-9.2 9.8-18.1 14.4-26.8h-3.5c-4.1 0-5.7 1.4-7.4 4.9l-1 2-2.1-0.7c0.8-3 1.9-7.5 2.5-10.4h1.7c0.5 1 1.2 1.4 3.6 1.4h15.9l0.6 0.9c-4.9 9.3-9.2 17.3-14 26.8h3.8c4.3 0 6.7-0.9 9-5.1l1-2 2 0.9z" /> <path d="m689.7 182.4c-3.7 5.7-8.7 7.2-11.5 7.2-8.7 0-13.6-6.9-13.6-14.7 0-5.8 2.5-10.2 4.8-12.6 2.6-2.8 6.2-4.8 10-4.8 6.2 0 10.6 5.5 10.6 11.1 0 1.5-0.3 2.3-1.9 2.6-1 0.2-9.1 0.8-15.5 1.1 0.2 7.4 4.1 11.3 8.7 11.3 2.8 0 4.9-0.9 7.1-2.8l1.3 1.6zm-16.7-13.4c2.7 0 5-0.1 7.6-0.2 1.1 0 1.4-0.3 1.4-1.6 0-3.5-1.4-7.2-3.8-7.2-2.5 0-4.9 3.7-5.2 9z" /> <path d="m705.5 188.8c-1.1 0.5-2.1 0.8-2.8 0.8-4.9 0-7.9-2.4-7.9-8.6v-19.6h-3.9l-0.3-0.8 1.9-2.4h2.4v-4.8l7.5-5.2 1 0.5v9.6h6.5c0.7 0.8 0.6 2.8-0.4 3.2h-6.1v17.3c0 5.2 1.9 6.1 3.7 6.1 1.5 0 2.5-0.3 3.4-0.8l0.7 2.3-5.7 2.4z" /> <path d="m724.9 188.8c-1.1 0.5-2.1 0.8-2.8 0.8-4.9 0-7.9-2.4-7.9-8.6v-19.6h-3.9l-0.3-0.8 1.9-2.4h2.4v-4.8l7.5-5.2 1 0.5v9.6h6.5c0.7 0.8 0.6 2.8-0.4 3.2h-6.1v17.3c0 5.2 1.9 6.1 3.7 6.1 1.5 0 2.5-0.3 3.4-0.8l0.7 2.3-5.7 2.4z" /> <path d="m755.2 182.4c-3.7 5.7-8.7 7.2-11.5 7.2-8.7 0-13.6-6.9-13.6-14.7 0-5.8 2.5-10.2 4.8-12.6 2.6-2.8 6.2-4.8 10-4.8 6.2 0 10.6 5.5 10.6 11.1 0 1.5-0.3 2.3-1.9 2.6-1 0.2-9.1 0.8-15.5 1.1 0.2 7.4 4.1 11.3 8.7 11.3 2.8 0 4.9-0.9 7.1-2.8l1.3 1.6zm-16.7-13.4c2.7 0 5-0.1 7.6-0.2 1.1 0 1.4-0.3 1.4-1.6 0-3.5-1.4-7.2-3.8-7.2s-4.8 3.7-5.2 9z" /> </g> </svg> </a><span class="sc-kGXeez bTNhSP hemel-today">News you can trust since 1858</span></div></div><div class="sc-kpOJdX jtLpMv"><div class="sc-eNQAEJ gvuPph search-input"><div id="searchBox1"></div><div id="quickSearchresults1" class="quick-searchresults"></div></div></div><nav><ul class="sc-dxgOiQ hEEDjU"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="News" href="/news">News</a><span on="tap:sectionMenu0.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">News</li><li class="sc-ckVGcZ bWUUgI"><a class="link" href="/news/traffic-and-travel" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-ckVGcZ bWUUgI"><a class="link" href="/news/crime" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Crime">Crime</a></li><li class="sc-ckVGcZ bWUUgI"><a class="link" href="/news/weather" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Weather">Weather</a></li><li class="sc-ckVGcZ bWUUgI"><a class="link" href="/education" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Education">Education</a></li><li class="sc-ckVGcZ bWUUgI"><a class="link" href="/business" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Business">Business</a></li><li class="sc-ckVGcZ bWUUgI"><a class="link" href="/news/politics" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Politics">Politics</a></li><li class="sc-ckVGcZ bWUUgI"><a class="link" href="/health" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Health">Health</a></li><li class="sc-ckVGcZ bWUUgI"><a class="link" href="/news/people" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="People">People</a></li><li class="sc-ckVGcZ bWUUgI"><a class="link" href="/read-this" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Read This">Read This</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Sport" href="/sport">Sport</a><span on="tap:sectionMenu1.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Sport</li><li class="sc-ckVGcZ bWUUgI"><a class="link" href="/sport/football" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Football">Football</a></li><li class="sc-ckVGcZ bWUUgI"><a class="link" href="/sport/other-sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Other Sport">Other Sport</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="What&#x27;s On" href="/whats-on">What&#x27;s On</a><span on="tap:sectionMenu2.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">What&#x27;s On</li><li class="sc-ckVGcZ bWUUgI"><a class="link" href="/whats-on/arts-and-entertainment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-ckVGcZ bWUUgI"><a class="link" href="/whats-on/things-to-do" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Things To Do">Things To Do</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lifestyle" href="/lifestyle">Lifestyle</a><span on="tap:sectionMenu3.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Lifestyle</li><li class="sc-ckVGcZ bWUUgI"><a class="link" href="/lifestyle/cars" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Cars">Cars</a></li><li class="sc-ckVGcZ bWUUgI"><a class="link" href="/lifestyle/homes-and-gardens" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Must Read" href="/must-read">Must Read</a></div></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="http://www.jpimedialocal.co.uk/?ref=HHH&amp;utm_source=hemel-hempstead-herald&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="http://www.jpimedialocal.co.uk/?ref=HHH&amp;utm_source=hemel-hempstead-herald&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Advertise My Business</a></div></div></li><li class="hover-section"><div id="sectionMenu6"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Public Notices" href="/public-notices">Public Notices</a></div></div></li><li class="hover-section"><div id="sectionMenu7"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=HHH&amp;utm_source=hemel-hempstead-herald&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="https://www.jpimedialocal.co.uk/self-serve/?ref=HHH&amp;utm_source=hemel-hempstead-herald&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Free Happy Ads</a></div></div></li></ul></nav><div class="sc-jKJlTe ftpmEJ detailed-menu-follow"><div>Follow us</div><a href="https://www.facebook.com/HemelHempsteadGazette/" class="link" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="sidebar" aria-label="Visit Hemel Today on Facebook" target="_blank" rel="noopener noreferrer">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a href="https://twitter.com/TheGazette_news" class="link" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="sidebar" aria-label="Visit Hemel Today on Twitter" target="_blank" rel="noopener noreferrer">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></div></div></amp-sidebar> <script async src="/_build/main.daae5d3b910d4efc30b5.js"></script> </body></html>